Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
funaltu

アルペジオ艦ボイスの復活と新規向けアルペジオイベント開催の署名

12 comments in this topic

Recommended Posts

Member
30 posts
3,297 battles

WOWSでいつもアルペジオボイスに切り替えてゲームしていたので、禁断症状が出そうです。

 

WOWSさん頼みますから、アルペジオ艦のボイスパック復活をお願いいたします。

男の声ではやる気が出ません。

Share this post


Link to post
Share on other sites
Member
4 posts
3,702 battles

ナチの声が聞けなくて禁断症状が出る・・・


まあでもバグだと思うので、運営の皆様は急がず慌てずじっくり対処して貰えればいいと思います。

 

新規向けのアルペイベントはぜひやってほしいです。
友達をこのゲームに誘った手前、もうアルペコラボはないみたいだよ? と言うたびに心苦しい思いをしているのです。

Share this post


Link to post
Share on other sites
Member
30 posts
3,297 battles
1 hour ago, KILFYS said:

ナチの声が聞けなくて禁断症状が出る・・・


まあでもバグだと思うので、運営の皆様は急がず慌てずじっくり対処して貰えればいいと思います。

 

新規向けのアルペイベントはぜひやってほしいです。
友達をこのゲームに誘った手前、もうアルペコラボはないみたいだよ? と言うたびに心苦しい思いをしているのです。

そしてナチを艦長にしたときの図太い声は聞きたくないorz

Share this post


Link to post
Share on other sites
Member
13 posts
6,907 battles

不具合であることを祈るばかり、そうじゃなかったらボイスのために購入した晴風、返金してもらわないと納得できない。

Share this post


Link to post
Share on other sites
Administrator
209 posts
13,709 battles

ユーザーMODの追加もできませんし不具合でしょうねぇ。おっさんボイスをひさしく使ってなかったので恐ろしい違和感が。早く治ってほしいものです。

Share this post


Link to post
Share on other sites
Member
4 posts
3,702 battles

夜中じゅう再インストールしてたんですが、今ログインしたら設定画面にアルペボイスが復活していました。

違う点は、今はランチャーもゲーム個別のものではなくて他タイトルと共通のランチャーになっているんですね。

あと旧クライアントの「res」ファイル下にあった「オフィシャルモッド」内の「アルペジオ」と「セガール」フォルダが、再インストール後の新クライアントでは消えていました。

今から仕事なので実際に戦闘に出て音声が正しく鳴ることを確かめる時間がないのですが、ファイル構成が以前と違うのが気になります。
過去の何処かで、エラーか何かでパッチがうまく当たらなかったのでしょうか……?

ここに投稿する内容ではないかもですが、取り急ぎまでに、アルペボイス聞きたいかたは、

「必要なスクリーンショットやリプレイファイル、MODファイルなどはすべてバックアップを取った上で」

再インストールしてはどうでしょう?

ではお仕事行ってきます

Share this post


Link to post
Share on other sites
Member
30 posts
3,297 battles
6 hours ago, Ginmokusei said:

不具合であることを祈るばかり、そうじゃなかったらボイスのために購入した晴風、返金してもらわないと納得できない。

ああ、それもありますねぇ、私も同じように購入した口なので・・・。

復活させてほしいです。

Share this post


Link to post
Share on other sites
Member
30 posts
3,297 battles
4 hours ago, seezer said:

ユーザーMODの追加もできませんし不具合でしょうねぇ。おっさんボイスをひさしく使ってなかったので恐ろしい違和感が。早く治ってほしいものです。

WOWSによるテロだ!!

Share this post


Link to post
Share on other sites
Member
30 posts
3,297 battles
1 hour ago, KILFYS said:

夜中じゅう再インストールしてたんですが、今ログインしたら設定画面にアルペボイスが復活していました。

違う点は、今はランチャーもゲーム個別のものではなくて他タイトルと共通のランチャーになっているんですね。

あと旧クライアントの「res」ファイル下にあった「オフィシャルモッド」内の「アルペジオ」と「セガール」フォルダが、再インストール後の新クライアントでは消えていました。

今から仕事なので実際に戦闘に出て音声が正しく鳴ることを確かめる時間がないのですが、ファイル構成が以前と違うのが気になります。
過去の何処かで、エラーか何かでパッチがうまく当たらなかったのでしょうか……?

ここに投稿する内容ではないかもですが、取り急ぎまでに、アルペボイス聞きたいかたは、

「必要なスクリーンショットやリプレイファイル、MODファイルなどはすべてバックアップを取った上で」

再インストールしてはどうでしょう?

ではお仕事行ってきます

たぶん、ハローウィンのボイス整理の時に間違えて「アルペジオ」のフォルダを消してしまったという感じですかねぇ・・・。

早く復活させてほしいです。

Share this post


Link to post
Share on other sites
Member
4 posts
3,702 battles
4 hours ago, funaltu said:

たぶん、ハローウィンのボイス整理の時に間違えて「アルペジオ」のフォルダを消してしまったという感じですかねぇ・・・。

早く復活させてほしいです。

昼休み中にこんにちは

 

逆ですね、再インストールした最新のクライアントには、従来の位置にボイスフォルダが入っていないにもかかわらず、ゲーム内では正常にアルペジオボイスの選択肢が出るのです。おそらくファイル構成が変わって別のところに移されたのでしょう。これが正常ならば、昨晩まで私が使用していたクライアントにはアルペジオボイスのフォルダがありましたので、そもそもクライアントのファイル構成がおかしくなっていたのではないかと邪推するわけです。

 

ボイス周りのファイル構成に変更が加えられているっぽいのは、フォーラムファン投稿のボイスモッドトピックでも触れられていますし。アップデートの際にファイルがうまく整理されなかったのでしょう。

ちなみに昨晩、旧のランチャーで行ったエラーチェックでは、クライアントは正常だと判定されていました。実際には不具合あったわけですから、クライアントのクリーンインストールが、運営側の対処を待たずに改善する方法だと思います。

Share this post


Link to post
Share on other sites
Member
4 posts
3,702 battles

連投すいません、公式のアップデート告知ページ見に行くと、残留しているボイスファイル消せば正常になる、という趣旨の発言をなさっている方がおられますので、クリーンインストールの前に試すのがいいかもです

Share this post


Link to post
Share on other sites
Member
30 posts
3,297 battles
2 hours ago, KILFYS said:

連投すいません、公式のアップデート告知ページ見に行くと、残留しているボイスファイル消せば正常になる、という趣旨の発言をなさっている方がおられますので、クリーンインストールの前に試すのがいいかもです

確かに消したら治りましたね。一応、アルペボイスが復活しました。修正したのは以下。

C:\Games\World_of_Warships\res\banks

上記フォルダにある以下のフォルダをデスクトップとかに移動すると直りました。

・OfficialMods

・Languages

 

しかし、ボイスフォルダが変更されたので、昔のフォルダが残っているとアルペボイスが選択できなくなるというのはwowsも確認中なんだろうねぇ・・・・。

Share this post


Link to post
Share on other sites
Sign in to follow this  

×