Jump to content
You need to play a total of 10 battles to post in this section.
INU_157

No voiceover from anime collaboration

26 comments in this topic

Recommended Posts

Member
6 posts
1,107 battles

In the new patch we can't find a HSF and ARP voiceover option, similar bug also happened back in July update but this time we don't even have it in voiceover option.

I bought it because I enjoy the anime content it offers, please fix this as soon as possible.

Share this post


Link to post
Share on other sites
[RYUJO]
Member
7 posts
5,191 battles

me too,HSF and ARP voiceover option has disappared since i update to the 0.6.13 .

and of cause i never install any mods

i have try to repair the game from the client but it doesnt work

the problem still exist

Share this post


Link to post
Share on other sites
Member
353 posts
5,015 battles

There is no option for ARP and HSF mods. How is thats a mod issue?
Attach screenshot taken today at 8AM

Clipboard01.jpg

Edited by cplbao

Share this post


Link to post
Share on other sites
Member
56 posts
8,346 battles

I have all ARP sound (w/o sound mod) Seagul voice is not have (but still heard if I kill some ship)

shot-17.11.16_10.24.10-0487.jpg

Share this post


Link to post
Share on other sites
Member
353 posts
5,015 battles
15 hours ago, dead_man_walking said:

Please check the PT of 0.6.14 - that is the best opportunity to raise a bug report that can be actioned quickly.

DMW, I dont understand what you are referring to.. are you saying we should install and check the client? or find the PT thread?

Where is the PT thread located?

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles
8 hours ago, cplbao said:

DMW, I dont understand what you are referring to.. are you saying we should install and check the client? or find the PT thread?

Where is the PT thread located?

DL PT and see if the problem is still there in 0.6.14

if the problem is there raise a bug report - more chance of fixes between PT and live than fixing live.

Share this post


Link to post
Share on other sites
[RYUJO]
Member
7 posts
5,191 battles

After reinstallation the ARP voice was back and everything is OK

I think you should try to delete and restallation the game

but i dont know why i have to restallation to fix this problem

Share this post


Link to post
Share on other sites
[RYUJO]
Member
7 posts
5,191 battles
On 2017/11/16 at 9:01 PM, cplbao said:

DMW, I dont understand what you are referring to.. are you saying we should install and check the client? or find the PT thread?

Where is the PT thread located?

by the way just check the client could not fix the problem

just delete the game and install the game from the client

Share this post


Link to post
Share on other sites
Member
353 posts
5,015 battles
On 19/11/2017 at 3:22 PM, CPU_EasyLight said:

by the way just check the client could not fix the problem

just delete the game and install the game from the client

I agree that reinstallation probably will fix the problem.

But I dont see why I have to download and reinstall a 25GB game and decrease the lifespan of my hdd. Especially this being second time in a year.

 

Certainly there can be a easier way to check for missing file and registries with auto fix?

 

Anyway, your point is noted and I will apply said solution... maybe next patch

Share this post


Link to post
Share on other sites
Member
6 posts
1,107 battles

Yes, reinstall the whole game does  the trick for me, now I can choose Akeno Misaki in voiceover modification.

The problem is that I don't want to re-download 25GB on every major update...

Share this post


Link to post
Share on other sites
Member
326 posts
10,519 battles

Using costum mod for ARP & HSF  voiceover.

Just make a little tweak, works like a charm without any issues. 

Spoiler

 

133.thumb.JPG.33a19d0dedda23425c1a89ac92361d40.JPG134.thumb.JPG.5886a45b7c551ae736b7de3339325538.JPG

 


 

 

Edited by ArchKongou

Share this post


Link to post
Share on other sites
[RYUJO]
Member
7 posts
5,191 battles
On 2017/11/20 at 6:38 PM, cplbao said:

I agree that reinstallation probably will fix the problem.

But I dont see why I have to download and reinstall a 25GB game and decrease the lifespan of my hdd. Especially this being second time in a year.

 

Certainly there can be a easier way to check for missing file and registries with auto fix?

 

Anyway, your point is noted and I will apply said solution... maybe next patch

:)

but in fact auto fix is not work

I have tried this a lot of times

And also i wonder why i have to restallation to fix it

Share this post


Link to post
Share on other sites
[KGHSF]
Member
3,205 posts
6,030 battles
17 minutes ago, CPU_EasyLight said:

:)

but in fact auto fix is not work

I have tried this a lot of times

And also i wonder why i have to restallation to fix it

So this is good option for 

Share this post


Link to post
Share on other sites
Member
3 posts
3,164 battles

Bumping on this thread instead of creating new thread. As of Dec. 1, 2017 I have the same problem. (I never used any kind of mod for WoWS) 

Share this post


Link to post
Share on other sites
Member
1,340 posts
8,848 battles

I still don't have the option to select the anime voices in the options menu (also no Steven Seagal either). This has already been reported last patch please fix WG.

Share this post


Link to post
Share on other sites

×