Jump to content
You need to play a total of 10 battles to post in this section.
gazra

game randomly crashes during matches

6 comments in this topic

Recommended Posts

Member
3 posts
7,361 battles

Ever since I've started playing this game again recently, the game keeps randomly crashing during battles (matches).

I got the following error report message when my game crashed to desktop.

Does anybody know what is causing the crashes and what I can do (if anything) to stop the crashes from happening?

 

crash report.jpg

Edited by gazra

Share this post


Link to post
Share on other sites
Member
12 posts
9,959 battles

I had the exact same problem. I did a delete-reinstall and I haven't had this problem since. 

I was dreading doing the reinstall because in the past this has taken a very long time. It was done in under 2 hours this time.

Good luck.

Share this post


Link to post
Share on other sites
Member
12 posts
9,959 battles

BTW, do you use any mods, skins? I use skins and my game has started crashing occasionally again. Much less now, for some reason, but it still crashes from time to time.

 

I tried without skins, camo remover or flags; no crashes. I added camo remover (camouflages XML) and it crashed. I updated camo remover and no crashes. I re-added the skins and flags and it worked for about 10 games, and then it crashed again.

 

So, it might be the skins, or it might be something else. It's very annoying though.

Again, good luck!

Share this post


Link to post
Share on other sites
Member
3 posts
389 battles

I also have a problem in Random Battles. See, whenever I go into a Random Battle, I don't last ten seconds before my MacBook just pisses off and crashes. I don't know whether if it's a wrapper problem or "it's a Mac" type of issue.

HARDWARE: MacBook Air 13-inch, 2017. Processor 1.8 GHz Intel Core i5, Memory 8 GB 1600 MHz DDR3, Startup Disk Macintosh HD, Graphics Intel HD Graphics c6000 1536 MB.

 

Share this post


Link to post
Share on other sites
Member
3 posts
7,361 battles

I replaced my old graphics card (nVidia GeForce GT 740 (2 GB VRAM)) with my new graphics card (nVidia GeForce GTX 1060 (6 GB VRAM)) and I have not experienced ANY crashes while playing battles (matches) since then, but now the game randomly crashes back to the game's log in screen over and over again sometimes the instant that I join a match after waiting in the queue for a battle (this never used to happen when using my old graphics card), and (more rarely) sometimes the instant that a battle (match) ends (this never used to happen when using my old graphics card).

I don't know if the random crashes back to the game's log in screen are caused by an update to the game or caused by my new graphics card, but at least the game no longer crashes during a battle (match), so I am happy now.

I've never used any mods or skins while playing this game.

I'm not using the STEAM version of World of Warships.

I'm using Windows 10 Pro 64-bit

My computer has 32 GB RAM

Edited by gazra

Share this post


Link to post
Share on other sites

×