Jump to content
You need to play a total of 10 battles to post in this section.
keskparane

Losing squadrons because exit strafe doesn't work is getting really old

14 comments in this topic

Recommended Posts

Member
2,217 posts
13,680 battles

I don't know what you mean. What do you mean by did they get stuck?

 

I set up an exit strafe, but my planes stay locked in a 1v1 squadron battle

 

Share this post


Link to post
Share on other sites
Member
1,484 posts

I've had this happen to me too, I thought exit strafe would work no matter how many enemy squadrons were attacking?

 

Also another problem I have is I get my planes to strafe enemy, but they strafe without shooting??? Why would they do that, or am I doing something wrong?

 

Ordrazz

Share this post


Link to post
Share on other sites
[NYANG]
Member
454 posts
5,926 battles

Yeah...

Even in saipan, sometimes exit strafe doesn't work.

(I had plenty of ammo)

We should put our replay to WG staff to acknowledge our problems.....

If WG staff says it is not a bug, then personally, WG should tell the exact situation when we can't exit strafe.

Share this post


Link to post
Share on other sites
Member
39 posts
1 hour ago, Ordrazz said:

Also another problem I have is I get my planes to strafe enemy, but they strafe without shooting??? Why would they do that, or am I doing something wrong?

this.... the ammo didnt decrease thought. is that lag?

Share this post


Link to post
Share on other sites
Member
1,484 posts
25 minutes ago, Skarhabek_Wizard said:

this.... the ammo didnt decrease thought. is that lag?

Doesn't seem to be lag, it just like my planes are traitors or stupid & forget to fire their guns, if it was lag then I wouldn't be seeing them do the motions, of enemy strafes.....

 

The only other possibility is that I constantly change my strafing direction when chasing enemy planes, but that shouldn't confuse the mechanics? As until the guides have gone yellow then they are not committed to that direction.

 

I don't know why they strafe without firing.

 

Ordrazz

Share this post


Link to post
Share on other sites
Member
2,217 posts
13,680 battles
3 hours ago, Ordrazz said:

Doesn't seem to be lag, it just like my planes are traitors or stupid & forget to fire their guns, if it was lag then I wouldn't be seeing them do the motions, of enemy strafes.....

 

The only other possibility is that I constantly change my strafing direction when chasing enemy planes, but that shouldn't confuse the mechanics? As until the guides have gone yellow then they are not committed to that direction.

 

I don't know why they strafe without firing.

 

Ordrazz

This could be due to the interface. The lines you see are all at water level. The angle you view the planes is not directly down. This means that just because something looks like it's in the path doesn't mean it is. That if you actually project up from the water you find the enemy is not inside the line. This is a bugbear of mine that I asked for them to fix so that we could actually rely on the lines we see drawn. Alas it seems to me WG have no intention of changing any existing code broken or not.

Share this post


Link to post
Share on other sites
Member
783 posts
4,809 battles

As someone who's played with CVs a lot, I've never encountered this problem other than this one occurence of:

You just strafed, the FT of the enemy locked you "post-strafe". You have to lock on first YOURSELF before you're able to strafe out. Of course that goes the same with the sides flipped. The enemy just strafed, you locked on, they should lock on THEMSELVES before you're allowed to strafe out.

This happens a lot to those I've had experience of giving their replays to ask me what went on, and it's always been that situation "as of now", for what I've seen. If it's not that, it's either bugged as is or confirmation bias, but personally have had no problem with strafeouts with that in mind. I'm running on minimum settings and my internet definitely isn't the best(by a mile).

Share this post


Link to post
Share on other sites
Member
12 posts
3,714 battles
6 minutes ago, SZYZWY said:

As someone who's played with CVs a lot, I've never encountered this problem other than this one occurence of:

You just strafed, the FT of the enemy locked you "post-strafe". You have to lock on first YOURSELF before you're able to strafe out. Of course that goes the same with the sides flipped. The enemy just strafed, you locked on, they should lock on THEMSELVES before you're allowed to strafe out.

This happens a lot to those I've had experience of giving their replays to ask me what went on, and it's always been that situation "as of now", for what I've seen. If it's not that, it's either bugged as is or confirmation bias, but personally have had no problem with strafeouts with that in mind. I'm running on minimum settings and my internet definitely isn't the best(by a mile).

As another CV player, I second this. Haha. 

Or yea sometimes you just lag and just get rekt. 

Share this post


Link to post
Share on other sites
Member
2,217 posts
13,680 battles
18 minutes ago, SZYZWY said:

As someone who's played with CVs a lot, I've never encountered this problem other than this one occurence of:

You just strafed, the FT of the enemy locked you "post-strafe". You have to lock on first YOURSELF before you're able to strafe out. Of course that goes the same with the sides flipped. The enemy just strafed, you locked on, they should lock on THEMSELVES before you're allowed to strafe out.

This happens a lot to those I've had experience of giving their replays to ask me what went on, and it's always been that situation "as of now", for what I've seen. If it's not that, it's either bugged as is or confirmation bias, but personally have had no problem with strafeouts with that in mind. I'm running on minimum settings and my internet definitely isn't the best(by a mile).

Ah ha. I will try this. Thanks

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

Grab replays so we can see what is happening.  

Either the destructions on how to alt-strafe out are missing something, or there is a bug (either is possible).

Share this post


Link to post
Share on other sites
Member
2,217 posts
13,680 battles
6 hours ago, dead_man_walking said:

Grab replays so we can see what is happening.  

Either the destructions on how to alt-strafe out are missing something, or there is a bug (either is possible).

Here's one.

16:20 Fighters won't exit. Sure there are only 2 of them, but 2 is still enough to lose 1. Enough ammo.

13:25 Fighters won't exit. After a short time you see my second squadron engage their second squadron. At this point the first squadron strafe finally works but then the second squadron won't release.

Just standard game response for me. Not only that but even though I set my strafes in front of the plane it very often circles around.

20171107_231531_PASA012-Lexington-1944_22_tierra_del_fuego.wowsreplay

 

I don't have the logs for this because they overwritten. Ping was my normal best case at around 95-105ms.

Edited by keskparane

Share this post


Link to post
Share on other sites

×