Jump to content
Sign in to follow this  
captain_scarlet

latency and crashes - your game SUCS

21 comments in this topic

Recommended Posts

Member
88 posts
4,151 battles

Hello WarGAming

Just getting a bit of latency at the moment

LIKE 30 second freezes and the lag light operating like a train crossing

And your usual excuse about the cable between Australia and your second rate servers is apprently not available 

So you will have to find another reason - wont be hard just blame everything else like usual

I like the way your log files generated by WG check  are BIGGER than the allowed POST SIZE in support tickets - bet that cuts down on the number of tickets - really WG

Grabs the bridge of my nose and shakes my head

Share this post


Link to post
Share on other sites
[AE]
Member
202 posts
9,515 battles

And buggy, don't forget buggy. Massive crashes for weeks following patch in September. Mini patch 10 days ago solved crashes. 50 games in row, no crashes. 3 days ago crashes every game for first 4, then fine for 20 missions. Its just crap.

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

tell me your computer spec and let me tell you what is wrong with YOU

 

note for you flemboy

 

dont making up your spec again

Edited by Harpoon01

Share this post


Link to post
Share on other sites
27
[STUN]
[STUN]
Member
79 posts
2,128 battles
8 hours ago, captain_scarlet said:

Hello WarGAming

Just getting a bit of latency at the moment

LIKE 30 second freezes and the lag light operating like a train crossing

And your usual excuse about the cable between Australia and your second rate servers is apprently not available 

So you will have to find another reason - wont be hard just blame everything else like usual

I like the way your log files generated by WG check  are BIGGER than the allowed POST SIZE in support tickets - bet that cuts down on the number of tickets - really WG

Grabs the bridge of my nose and shakes my head

do you derive some pleasure from doing this all the time? Because if you're having such a bad time with the game, maybe you should move to another game without these problems.

Share this post


Link to post
Share on other sites
Member
1,496 posts

@captain_scarlet

 

I don't suppose the internet connection has anything to do with it, or how much you are trying to download at the same time, or the time of playing (ie. Friday night is the busiest time for instance), or your graphics card capabilities, or if you've updated drivers or not, or running too many things at once, or your computer specs possibly being bare minimum, or your settings too high, your hard drive is too old or too full,  or your WiFi is slow, or too many family members using internet same time as you, or someone is watching internet tv, or....... (Insert other various reasons here)

 

It is entirely possible that you can cause your own lag...

 

If it was such a major problem as you suggest, we would all be experiencing it, like the bugs that needed mini patches, or chat censorships etc...

 

WG isn't & cannot be responsible for all or any of the above, & it unreasonable to blame them for any external influences....

 

My suggestion is to go through this list & try by elimination to see if any is applicable, other than that, you will just have to suck it up like the rest of us....

 

Things happen, internet goes bad from time to time, lag happens (same as ultra bad teams).... Doesn't mean its WG fault...

 

Ordrazz

 

Share this post


Link to post
Share on other sites
Super Tester
2,725 posts

I blame my ISP for long ping route to the game server in World of Tanks back in 2013~14 as they routed me off from PH to the game server via EU network nodes. Pingplotter did show the result. ISP only gave me apology & their promise to improve their services.

Share this post


Link to post
Share on other sites
Member
88 posts
4,151 battles

because all of yu trolls asked

Mobo ROG Strix 270E gaming

CPU i8800K

GPU ROG stix GTX-1070

Samsung 34" curved 1440 res

Mem 32MB DDR4 2132 Corsair

HDD m2 Samsung 250

ISP is IINET and ping is 12ms

91Mbps download speed

Windows 10 64bit

overclocked at 15%

No the memory is not faulty and no-one but me is on the connection and all of you bright sparx that keep on about everthing but WG servers and pipes PLEASE SHUT THE HELL UP

Share this post


Link to post
Share on other sites
Member
88 posts
4,151 battles

oh look its another post with no content by the ralph that breaches copyright - good thing you are in sydney because you deserve each other

Has anyone noticed that the responses by these so called "supertesters" have no laudable content - they must be speaking to themselves

Share this post


Link to post
Share on other sites
Member
1,386 posts
8,248 battles

I’ve been running an E3 1230v2+R7870GHz assembled early 2013 for the past two years of WoWs. I do get some minor freezes of usually one to two seconds from time to time, but that is more likely due to the deteriorating thermal conditions of my old and exposed rig. That old PC finally died away a few days ago and I’m now running WoWs on my GTX 1050 laptop hooked up to a monitor, and the gameplay is now pretty smooth. However I do get some rather serious lag during “clan wars prime time”, but everything is decent when clan wars isn’t available.

Even a few months ago when I was at Los Angeles connecting to Asia with wireless hotspot from my phone, my gameplay experience was acceptably smooth, nothing like what you described. You should try debug your PC or network. Check if you connected your monitor to the GFX card directly or you connected it to the mainboard I/O. Check if everything is connected and secured. Try making a non overclock profile for WoWs, as it isn’t that resource demanding. And if you are running wireless, make sure there’s no major obstacle between your WRT and your wireless NIC.

Connection and resource management issue does exist, but if it’s that serious, it must be either at your end or you were exaggerating it.

Share this post


Link to post
Share on other sites
Beta Tester
911 posts

Your on your own when you overclock things. 

 

No one can confirm the stability of your system. Have you benched it hard over many hours to see if there are general memory errors or GPU artifacting? 

 

To be honest I use to overclock years ago. These days I CBFed. I rather a stable system that works. 

 

Good luck with the hunt, I hope you know what your looking for.

 

As a software engineer by trade, the game is not at fault. I would put money being a problem within your PC. 

 

Share this post


Link to post
Share on other sites
Member
88 posts
4,151 battles

YEAH YEAH all the software guys blame the hardware - Content Removed

All my hardware is spec'd for OC and I have only had it going for 3 weeks but the latency and other crap has been there forever.  Content Removed dont give a fig about Aus and NZ gamers


Locking thread, content removed, insults to players and wargaming staff, user sanctioned

~tc1259

Share this post


Link to post
Share on other sites
Beta Tester
911 posts

Btw your on iinet NBN. Good luck with that. Look up what CVC is. I doubt they are buying enough capacity for peak time. 

 

Last i read the avg was 1Mbps per connection. 

Change ISPs if I were you. 

 

Actually I'll say one more thing. If you are on NBN HFC which is the old cable tv network. Then your connection will never improve. The drop outs are caused by 900 homes sharing the same segment of the cable network. Only about 80Mbps of channel bandwidth is reserved for upstream. When people upload on it, there just isnt the bandwidth for you to get your ack packets out. The connection drops the game drops because you didnt get the return packets i  time. Have a read of the whirlpool nbn forums. 

 

Australia has been sold a dud MTM network. Courtesy of the liberal party. Nothing will fix your HFC congestion. 

 

Edited by SlamUez

Share this post


Link to post
Share on other sites
Super Tester
7,578 posts
8,005 battles

It's really good to see that some people actually tried to help, but look at the responses from OP. This guy needs other kinds of help, from moderators :P

 

And no, he wasn't funny to begin with. Only funny ranter was YOBBO.

Share this post


Link to post
Share on other sites
[MEGA]
Member
4,564 posts
17,569 battles
23 minutes ago, icy_phoenix said:

It's really good to see that some people actually tried to help, but look at the responses from OP. This guy needs other kinds of help, from moderators :P

 

And no, he wasn't funny to begin with. Only funny ranter was YOBBO.

i just met yobbo in game.this morning actually, and he was ranting about WG controling MM as usual, never change yobbo, never change

Share this post


Link to post
Share on other sites
[SIF]
Super Tester
3,842 posts
4,140 battles

Legitimate issues are fair enough but just straight our whining doesn't deserve a response more than one liners.

Yobbo was an interesting case.  He is actually a good player and just seemed to crave approval.  I gave him a solid serve in one thread because he was carrying on like a dickhead and let him know that should actually be in here giving advice rather than the usual rants.  I still think that today.

Scarlet on the other hand..............really not much I like about any of his threads and no matter whether it is brainless one liners  or decent help he still turns on all who enter into the thread if they don't agree with his point of view. 

 

Post a thread without ranting and include some form of fact that backs your complaint or argument and maybe you might get some support.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×