Jump to content
You need to play a total of 10 battles to post in this section.
Crim7AmbiencE

Greyed out turret cells

6 comments in this topic

Recommended Posts

[CLAY]
Member
57 posts
5,116 battles

59f592977c2ba_WorldofWarshipsScreenshot2017_10.29-19_32_38.69_LI.thumb.jpg.cfbb3ada862065b42e137afb23a543a3.jpg

Hey guys,

Just a quick question. I have been seeing these greyed out turret values on a few of my ships recently, even though I am able to fire them. 

Is this a bug? (Has anyone encountered this issue before?) Or is it just me... :cap_hmm:

Edited by Crim7AmbiencE

Share this post


Link to post
Share on other sites
[LNA]
Member
1,615 posts
10,233 battles

No its not a bug. It means that your turret isnt in the field of fire yet and is turning toward the direction you are aiming. It will get color again once the turret face the general direction you are aiming it.

Usually happen when you switch target from side to side or hard turning

Share this post


Link to post
Share on other sites
[CLAY]
Member
57 posts
5,116 battles
1 minute ago, legionary2099 said:

No its not a bug. It means that your turret isnt in the field of fire yet and is turning toward the direction you are aiming. It will get color again once the turret face the general direction you are aiming it.

Usually happen when you switch target from side to side or hard turning

Thats weird, cuz I was able to fire it as all the turrets were facing the enemy ship on my cursor. Wouldn't the lower left ship status also show the turret icons as greyed out?

Something like this.

 59f5974a3bf23_WorldofWarshipsScreenshot2017_10.29-19_54_16_83.thumb.png.fdc8db5942b9a0bb271b20bfff28fedb.png59f5977fea2e9_WorldofWarshipsScreenshot2017_10.29-19_55_14_19.thumb.png.4bee34f1a01b9e830290b39265b38b85.png

 

See how my 2 aft turrets are greyed out on the lower left ship status? 

But this doesn't happen on my Zao. :cap_wander_2:

 

Share this post


Link to post
Share on other sites
Member
449 posts
8,055 battles

That's because you're aiming outside of those particular turrets firing arc, you're only able to fire your forward two guns in those screen shots.

Share this post


Link to post
Share on other sites
[CLAY]
Member
57 posts
5,116 battles
5 hours ago, icy_phoenix said:

I think it's a graphical issue. Try using one of the default reticle and there is an option for increasing gui contrast.

I have tried changing the reticles and sometimes it still persists. I don't see any difference in the GUI with the increased contrast. :cap_wander:

But it's fine, no need to worry about it. Doesn't affect my gameplay other than me finding it weird. :cap_like:

 

Share this post


Link to post
Share on other sites

×