Jump to content
You need to play a total of 10 battles to post in this section.
Aniket_Sengupta

Server Lag

13 comments in this topic

Recommended Posts

13
[INDIA]
Member
183 posts
4,929 battles

Am I the only one noticing very high lags today? The lag counter is hitting anywhere upwards of 175 ms while it usually stays around 40 for me..

Share this post


Link to post
Share on other sites
Member
556 posts
9,297 battles
12 minutes ago, Aniket_Sengupta said:

The lag counter is hitting anywhere upwards of 175 ms while it usually stays around 40 for me..

That's high for you?

Share this post


Link to post
Share on other sites
13
[INDIA]
Member
183 posts
4,929 battles

Read it again, like THAT has been the lowest lag for me today, its breaching 500 often.

Edited by Aniket_Sengupta

Share this post


Link to post
Share on other sites
161
[LYNMR]
Member
355 posts
12,103 battles
21 minutes ago, Aniket_Sengupta said:

Am I the only one noticing very high lags today? The lag counter is hitting anywhere upwards of 175 ms while it usually stays around 40 for me..

175 m/s only?

See mine

59ec90cdb71cf_ping1.JPG.e00ad13b0f242939a145fd02d458aa48.JPG

 

.....but I already get use to it.

The daily ping I've so far was 160-175 m/s, which I can consider still playable.

Edited by ArchKongou

Share this post


Link to post
Share on other sites
13
[INDIA]
Member
183 posts
4,929 battles
1 minute ago, ArchKongou said:

The daily ping so far was 160-175 m/s, which is I can consider still playable.

The ping usually stays much lower, don't know what's happening today..

Share this post


Link to post
Share on other sites
Member
118 posts
1,833 battles
3 hours ago, Aniket_Sengupta said:

Am I the only one noticing very high lags today? The lag counter is hitting anywhere upwards of 175 ms while it usually stays around 40 for me..

Only 175 ms?

I once had my ping shoot up to ~900- 1024 ms.  *Unplayable*

Usually, my ping hovers around  ~110 ms.

Edited by Admiral_224

Share this post


Link to post
Share on other sites
2,050
[LBAS]
Modder
6,178 posts
37,450 battles

mine

normal 107 Random

lag  >200 COOP

unable to play 400-3k turn off

Share this post


Link to post
Share on other sites
979
[HMAS_]
Member
2,072 posts
14,802 battles

Nope, it was bad for me yesterday too about 5pm local time, lag bubbles everywhere, even though game said 40 - 300 ping, so had to quit for the night ... 

Ordrazz

Share this post


Link to post
Share on other sites
0
[AUSNZ]
Member
7 posts
6,076 battles

Just had 1400 - 2100 ping. That was a bloody hard battle to play with 5-10 sec lag. Only ever gets that bad if the cable is broken

 

Share this post


Link to post
Share on other sites
Member
1,390 posts
15,374 battles

Yesterday's Clan Battle messed up by high ping and lag,usually no lag and ping under 100,but yesterday was 300+

(Still we got continuous 4 wins) 

Share this post


Link to post
Share on other sites

×