Jump to content
You need to play a total of 10 battles to post in this section.
IJN_Harugumo

Why do I get ~100ping on NA server but ~220ping on ASIA despite living in Australia

30 comments in this topic

Recommended Posts

Member
1,391 posts
9,099 battles

Isn't the Asia server located in Singapore?

I believe some Australian ISPs have a really roundabout way of connecting to Singapore.

That may be the issue.

Share this post


Link to post
Share on other sites
Member
148 posts
557 battles
37 minutes ago, TorpedoBeat said:

Can someone explain it to me? Is it the server’s problem or the problem at my end?

We can play on two servers? :Smile_amazed:

Share this post


Link to post
Share on other sites
Member
148 posts
557 battles
Just now, MatterCore said:

yes your email registered on ASIA and can register on NA/EU/RU/PT too

But what about the IP address? Wont work on other servers.

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,586 posts
26,022 battles
1 minute ago, Shankeyyy said:

but what about ur IP address?

you need a mod that can let you play multi server with 1 client

Go Aslain mods pack

 

Edited by MatterCore

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,586 posts
26,022 battles
3 minutes ago, Shankeyyy said:

are u sure? And what about the ships? will those be present on the other other servers?

if you log in NA server, new account with 6 T1 ships and 4 slots

nothing in SEA server in there

Share this post


Link to post
Share on other sites
Member
148 posts
557 battles
6 minutes ago, MatterCore said:

if you log in NA server, new account with 6 T1 ships and 4 slots

nothing in SEA server in there

Thats bad. BTW can I add u on SEA?

Share this post


Link to post
Share on other sites
Super Tester
350 posts
3,601 battles

I believe the underwater cables are still broken due to that typhoon recently knocked them out and the ping will be like this till they are fixed. its been like this for a while now. I'm from Aus too and normally I get 60-80ms average ping but due to this issue its 170ms give or take.
On the bright side Aus will soon have new underwater cables to the SEA region improving normal connections soon.

https://www.itnews.com.au/news/aussie-internet-pain-after-asian-subsea-cables-cut-472070

Edited by Juan_23

Share this post


Link to post
Share on other sites
Member
64 posts
3,175 battles
2 hours ago, TorpedoBeat said:

Can someone explain it to me? Is it the server’s problem or the problem at my end?

Use pingplotter - freeware is sufficient - and ping worldofwarships.asia as well as worldofwarships.com and compare. You can post your results here for comment (you can remove the trace up to your own IP if you think that's necessary).

 

The ping is dependent on how your ISP routes its traffic, if your ping is 100ms vs 220ms in game for Asia vs US then your ISP is almost certainly using a long route into Asia. 220ms displayed in game is more like 280-300ms real.

Share this post


Link to post
Share on other sites
Member
9 posts
39 minutes ago, SlamUez said:

Getting 108ms from Sydney to SEA on TPG. Link was fixed around 2 weeks ago. 

from what i understand sydney is the long way of getting there. (should be from perth). Depending on your isp though you dont always have a choice

Share this post


Link to post
Share on other sites
Beta Tester
927 posts
15,524 battles
48 minutes ago, Ralgon_1 said:

from what i understand sydney is the long way of getting there. (should be from perth). Depending on your isp though you dont always have a choice

Lets just say the real ping is 160-180ms.

 

For some reason in game the ping is always 60ms lower. 

Share this post


Link to post
Share on other sites
[LNA]
Member
1,696 posts
10,545 battles

I used my smartphone 3G to play WoWS via wifi hotspot and still get 70-100ms , sometimes 40-50ms ....

Only on stormy and rush hours did i get anywhere like 150-200ms.

Just so different from you guys

Share this post


Link to post
Share on other sites
Member
1,079 posts
3,888 battles
16 hours ago, phutev said:

The ping is dependent on how your ISP routes its traffic, if your ping is 100ms vs 220ms in game for Asia vs US then your ISP is almost certainly using a long route into Asia. 220ms displayed in game is more like 280-300ms real.

I have confirmed this with another player who only lives approx 10km away from me in Melbourne.They have Optus and I have Telstra.They were getting a very good ping and no lag while I get variable ping and a variable lag.

My connection to the NA server is a lot better than the one to the ASIA server.

Share this post


Link to post
Share on other sites

×