Jump to content
You need to play a total of 10 battles to post in this section.
keskparane

argh wtf. cv controls not respond

5 comments in this topic

Recommended Posts

Member
2,221 posts
13,701 battles

i know i've read the solution somewhere before but i have searched and couldn't find it. i thought i recalled it was the Z key but that did nothing. wildly tried lots of other buttons to no avail.

 

was playing cv and all of a sudden the squadron selection keys fail to respond. basically lost all control. had to shut down game (open task manager and kill process so that dont exit to port) and restart to get back in.

 

anyone have any idea how to prevent/fix this game wrecking event?

Share this post


Link to post
Share on other sites
[LNA]
Member
1,660 posts
10,438 battles

Most of the time it happen to me is due to keyboard mode compability with the game. Setting it to Vietnamese and not english would cause it to malfunction.

There are also assigning conflict as well if you dont sort out your assisting program to write many asian language.

Turn it off should make it work again.

Another problem is caused by the waypoint mode bug in which cv cannot switch back to normal command. Click the lock icon on the screen near aircraft listing to fix. If it doesnt fix it, it is most likely an UI break down. Kindly exit the game and restart.

UI breakdown can be caused by many things, from server sync issues to overloading of RAM that caused delayed response or the game clicky bug where one wrong key and it go bust.

If you use double space character, beware that it can cause the non responding bug due to key conflict.

Share this post


Link to post
Share on other sites
Member
2,221 posts
13,701 battles
1 hour ago, legionary2099 said:

.....

Another problem is caused by the waypoint mode bug in which cv cannot switch back to normal command. Click the lock icon on the screen near aircraft listing to fix.

.....

 

I expect it was this. Will look for the icon next time it happens. It has only ever happened 2, possibly 3, times so it's not often fortunately. 

Share this post


Link to post
Share on other sites
Member
1,340 posts
8,848 battles

It was probably a bug, it happened to me a few times before but it was rare. My cursor had the cross/cancel symbol on it and the planes wouldn't follow any commands except to return to the CV. 

In the latest instance I managed to clear that problem by mashing the shift key. Not sure if that fixes the problem or if I got lucky because I haven't gotten that bug again.

Share this post


Link to post
Share on other sites

×