Jump to content
You need to play a total of 10 battles to post in this section.
amade

Update 0.6.9 Feedback

25 comments in this topic

Recommended Posts

Senior Moderator
3,837 posts
2,602 battles

Commanders!

Here in Update 0.6.9, please welcome Yamamoto Isoroku as the latest Unique Commander to join WoWS! That's not all, he also has unique talents and customizations that make it very worthwhile to have him in your roster. With him, a new permanent campaign and associated collection was also added into the game in his honor.

Other good news in this update includes the ability to use ARPEGGIO, DRAGON on Japanese ships, and Japanese commanders on ARPEGGIO and DRAGON ships.

Smoke timers have also been improved, now you don't have to ask the team mate who laid down the smoke how much time is left before it dissipates as anyone inside the smoke screen will be able to see the timers themselves!

 

What do you think of the new update so far? What do you like most, and what needs improvement? Feel free to post your feedback in this thread.

 

Full news on Update 0.6.9: https://worldofwarships.asia/en/news/announcements/ver-06_9-patchnotes/

NOTE: Please post all bug reports in the Bug Reports section, and follow the recommended format for bug reporting.

Share this post


Link to post
Share on other sites
13
[AUSNZ]
Member
59 posts
11,642 battles

Lol first game in queue and i can see the new commander task has screwed up the meta.  23 tier X cruisers in line and one DD lol.  Hopefully no BB's for a while then XD

Share this post


Link to post
Share on other sites
Member
1,340 posts
8,832 battles
6 hours ago, MatterCore said:

Sarushima base music theme still not fix :etc_swear:

I can affirm it is still not playing. Other ports still have their music.

Please fix, it was already broken since last patch. :Smile-angry:

Share this post


Link to post
Share on other sites
[LN]
Member
143 posts
10,112 battles

I really like the idea that WG now using DirectX 11 for this game and provide option to choose between version 9 or 11 right inside the setting 

Share this post


Link to post
Share on other sites
3
[BOTES]
Member
33 posts
7,314 battles

If possible I'd suggest a buff on the Harekaze torps to at least make her more competitive in T10 matches. Giving her the upgraded Kagero torps would do that in my opinion. Or at least improve the concealment on the torps instead

Share this post


Link to post
Share on other sites
Beta Tester
9 posts
6,005 battles

Don't know about anyone else but since the update it takes me 2+ minutes to load into each match.  I can sit there watching ships die on the lists of names and when I get in, objectives have already been capped.

This has only been a problem since the last update, no other changes to my system.

Share this post


Link to post
Share on other sites
Member
118 posts
1,833 battles
On Saturday, August 12, 2017 at 9:46 AM, Chunktal said:

Don't know about anyone else but since the update it takes me 2+ minutes to load into each match.  I can sit there watching ships die on the lists of names and when I get in, objectives have already been capped.

This has only been a problem since the last update, no other changes to my system.

Even I am suffering from that problem.

Share this post


Link to post
Share on other sites
Member
1,486 posts
On 12/08/2017 at 2:16 PM, Chunktal said:

Don't know about anyone else but since the update it takes me 2+ minutes to load into each match.  I can sit there watching ships die on the lists of names and when I get in, objectives have already been capped.

This has only been a problem since the last update, no other changes to my system.

 

The patch before last changed some textures around, so I get the internet cafe to use a texture compression mod,  it goes into res_mods & I have to help them update it every few updates.... Otherwise I get the same problem.... The latest compression mod I had to get is Russian, as the older one wouldn't work.... So I had to wade through Russian.... It helps preloaded the textures of maps & ships, so usually I'm watching a count down...

 

Ordrazz

Edited by Ordrazz

Share this post


Link to post
Share on other sites
Beta Tester
9 posts
6,005 battles
5 hours ago, Admiral_224 said:

Even I am suffering from that problem.

I just noticed my graphics settings had changed.  It was set to 1920x1080 and I set it back to 1360x768 and it seems to load ok now.

It has been unplayable since the update but with this change to the settings it's back to loading ok.  Not sure if it will fix yours but maybe give it a try?

Share this post


Link to post
Share on other sites
Beta Tester
9 posts
6,005 battles
5 hours ago, Ordrazz said:

 

The patch before last changed some textures around, so I get the internet cafe to use a texture compression mod,  it goes into res_mods & I have to help them update it every few updates.... Otherwise I get the same problem.... The latest compression mod I had to get is Russian, as the older one wouldn't work.... So I had to wade through Russian.... It helps preloaded the textures of maps & ships, so usually I'm watching a count down...

 

Ordrazz

Thanks for that, you reminded me to check the graphic settings.  I think I had the same issue several updates ago and changing the screen resolution seems to have fixed it.

Share this post


Link to post
Share on other sites
Member
440 posts
3,379 battles

I don't know what's the cause but, ever since this update went live sometimes early battle my frame rate likes to go down (like, 1-5 fps) and then back to 58-62 fps after 10-20 seconds

 

UPDATE : turns out it's because of DX11, reverting back to DX9 solves the problem

Edited by rouge42

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,468 posts
25,632 battles

Isoroku Yamamoto can mount 2 flags and plus his own flag, why Jack Dunkirk and Steven Seagal cant have 2 flags in a sheep?:etc_swear:, they are legendary commander too

Share this post


Link to post
Share on other sites
Member
1,011 posts
7,430 battles
On 8/14/2017 at 1:08 AM, rouge42 said:

I don't know what's the cause but, ever since this update went live sometimes early battle my frame rate likes to go down (like, 1-5 fps) and then back to 58-62 fps after 10-20 seconds

I haven't seen a change in frame rates for me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×