Jump to content
You need to play a total of 10 battles to post in this section.
Admiral_224

Laptop not starting up

5 comments in this topic

Recommended Posts

Member
118 posts
1,833 battles

I play the game on a Sony vaio, model PCG-61911W which I had bought four years back. Up till today, my laptop was working fine. When I tried to boot up the laptop today, nothing happened. The screen didn't turn on and no lights came up on the laptop.

Can anyone suggest a solution to this problem?

Thanks in advance.

Edit: Some of my specs are

1) Intel i5-2450M processor

2)  4 GB memory

3) Intel graphics (forgot the number.)

4) Windows 7 (Professional)

Edited by Admiral_224

Share this post


Link to post
Share on other sites
Member
118 posts
1,833 battles

Somehow, I managed to boot up my laptop. It worked fine for a few minutes before I was unlucky enough to receive the 'infamous' BSOD with the STOP code: 0x00000019 and the words BAD_POOL_HEADER on top. It also had the words 'dumping physical memory to disk' at the bottom.

Can anyone suggest a solution for this?

Edit: Along with that, when my laptop was working, the screen somehow turned from landscape to portrait mode.

 

Edited by Admiral_224

Share this post


Link to post
Share on other sites
Member
602 posts
7,583 battles

It might be RAM

did u check if is working properly?

  1. Click Start
  2. Type in Memory Diagnostics Tool in the search box
  3. Right-click on Memory Diagnostics Tool
  4. Choose Run as Administrator
  5. Follow the instructions to begin the diagnostic process

Share this post


Link to post
Share on other sites

×