Jump to content
You need to play a total of 10 battles to post in this section.
HMS_Swiftsure_08

HUD disappearing bug

5 comments in this topic

Recommended Posts

Member
1,386 posts
8,224 battles

I just experienced the legendary HUD disappearing bug yesterday. All of a sudden, without any warning, elements of the HUD start flashing, disappearing and reappearing randomly until most elements disappeared. It's really surprising how this bug despite being reported ages ago was not fixed till today.

Share this post


Link to post
Share on other sites
[LNA]
Member
1,658 posts
10,425 battles

The patch notes did said they are aware of a large number of buggy features due to optimizing the game performance and are working to address them in the near future patches

Share this post


Link to post
Share on other sites
Member
1,124 posts

my guess is desynchronize between UI frame-rate and game frame-rate (or perhaps, your screen frame-rate)

it happen to me...pretty often especially when switch from gun to torpedo or via versa 

leave it flashing for too long it will disappear entirely and game will crash.

 

quickest way to fix is press ALT+Enter to put game into window mode, your UI should come back and stop flashing by then

press ALT+Enter again to bring your game back into full screen and your free to keep playing

I test it and it work pretty fine.

 

this method can do it even in middle of a fight

Edited by PGM991

Share this post


Link to post
Share on other sites
Member
1,386 posts
8,224 battles
58 minutes ago, PGM991 said:

my guess is desynchronize between UI frame-rate and game frame-rate (or perhaps, your screen frame-rate)

it happen to me...pretty often especially when switch from gun to torpedo or via versa 

leave it flashing for too long it will disappear entirely and game will crash.

 

quickest way to fix is press ALT+Enter to put game into window mode, your UI should come back and stop flashing by then

press ALT+Enter again to bring your game back into full screen and your free to keep playing

I test it and it work pretty fine.

 

this method can do it even in middle of a fight

It was my first time encounter of this bug, I set auto-navi and pressed ctrl-alt-del, intending to kill the game with task manager and restart it, but the bug disappeared after I pressed the key combination.

Share this post


Link to post
Share on other sites

×