Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kimberley8

Does anyone experience extreme lag at night in Australia

12 comments in this topic

Recommended Posts

4
[OZPRT]
Member
18 posts

I have been experiencing extreme lags (600 to 1000+ ) almost every night around 9pm to 11pm in Sydney in the recent month.  And it goes back to normal randomly without any intervention. I have tested my internet connection many times and speed are fine (<10ms ping and 30+MBS) to everywhere else except to WOWS game server. Has anyone else experienced the same?

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
43
[KMS-A]
Member
295 posts
4,488 battles

eh, i get lag all the time but i got 600 ish tonight just now and im in Sydney as well so maybe its because they are installing the new NBN cables which still lag's behind 2nd world countries, however, link up with 4G and the stuff is incredible, but costly so I still use the regular stuff :(

edit: NBN will incorporate 4G into their broadband services :)

Edited by ellofiend

Share this post


Link to post
Share on other sites
52
[1NATN]
Member
427 posts
13,927 battles

They are probably working on the National Balls-up Network at that time when they think the minimum number of people will be using the internet ... they have just been putting it on in the area I live and my service has been terrible.

Share this post


Link to post
Share on other sites
95
[AUSNZ]
Super Tester
1,041 posts
7,762 battles

To be honest i don't at all. I did recently but i just reset my router and it was then fine. 

 

No NBN and 60 point with cable up, 100 point with cable down. 

 

Cable is down a lot!

Share this post


Link to post
Share on other sites
Member
178 posts
3,843 battles

Crappy over subscribed internet is our trouble.  My mate has NBN satellite and it's better for him to game on 3G and 4G and just buy data packs.  I suffer somewhat in peak time on ADSL+2 but it does seem worse these past few days.

Share this post


Link to post
Share on other sites
171
[REPOI]
Beta Tester
942 posts
16,863 battles

Your problem is RSP related. They are not buying enough CVC from NBN. Its congestion during peak hours.

CVC is charge by NBN at $15.25 per mbps. Think about how much an RSP will buy per user connection, I read it averages 0.92mbps per connection. Think about sharing that with other 100/40 users during peak. Get many people streaming the lions share of CVC is used up.


I have no problems playing anytime of day using ADSL2+ on TPG, constant 108ms ping.

 

Share this post


Link to post
Share on other sites
Member
562 posts
4,462 battles

This weeks been terrible for it. Spiking all over the place for me. I wondered if it was because of the NBN work they're starting to do in my area.. 

Share this post


Link to post
Share on other sites
Member
248 posts

mine has been horrific and unusable for ten days [Fremantle].

we're in an NBN rollout area though. there is work going on everywhere.

It's a ADSL problem for me. When i hotspot my phone i get a bulletproof 100ms

Share this post


Link to post
Share on other sites
4
[AUSNZ]
Member
13 posts
11,198 battles

The description from Kimberley8 is quite accurate I have to say.

Im experiencing the same problem recently, and only recently. 

I'm in Melb, using Telstra bigpond NBN service. 

 

My solution for the moment is: every time it happens, I switch to Optus 4G mobile network using my mobile's hotspot. 

The ping is normally around 110, not good but much better than 600+. 

Then after 10pm, I know it's safe to switch back to NBN. 

Share this post


Link to post
Share on other sites
295
[SH0T]
Member
846 posts
9,802 battles

Best thing you can do if you are on telstra NBN is to throw telstra's modem in the bush and buy a decent one. I was having to reset my telstra modem every 1-2 days. Got a decent netgear modem-problem solved. Was the same deal when I was on ADSL2+, telstra's modem was crap and I had issues until I replaced it with a decent one.

Share this post


Link to post
Share on other sites
103
[TDA]
Super Tester
371 posts
8,166 battles

Nope. Cos 'm not in Australia.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×