Jump to content
You need to play a total of 10 battles to post in this section.
newt

Zero damage citadel

10 comments in this topic

Recommended Posts

Member
5 posts
4,946 battles

I hit a Missouri and got the citadel flag but no damage was recorded.

 

I've had zero damage penetrations before, which I'm sure everyone has. I've always thought that they made no sense.

A zero damage citadel? I dont get it.

 

 

Edited by newt

Share this post


Link to post
Share on other sites
Member
372 posts
10,104 battles

Picture or replay please. Fyi 0 dmg pens are when you hit the torp bulge without penning the thing behind or hit a module. 

Edited by WongSongMing

Share this post


Link to post
Share on other sites
Member
203 posts
11,788 battles

Although its rare but it can happens.
For my case it happens when I'm in a training room doing some "test".
if it happens in random battles its not funny at all.


wKhNlkz.jpg

 

Description: 203mm AP shells from Indianapolis Cruiser hitting a langley 9 hits total, 2 bounce, 6 overpens, 1 citadel . No damage

Share this post


Link to post
Share on other sites
[LLBC]
Member
747 posts
6,863 battles
34 minutes ago, MikuChrome said:

Although its rare but it can happens.
For my case it happens when I'm in a training room doing some "test".
if it happens in random battles its not funny at all.

*cough* ranked *cough* *cough*

 

That would be the rarest, pure salt to be made in the naval history.

Share this post


Link to post
Share on other sites
[COAT]
Member
1,183 posts
10,158 battles

It is said that sometimes your local data is different from server data(due to internet problem),and the result will only determined by server data.

I've met similar problem,I hit a target,game client shows that I've penetrated,but no damage dealt.

Share this post


Link to post
Share on other sites
Member
1,174 posts
10,495 battles

Yes happened to me twice in co-op and the normal penetration and no damage happens every now and then not too common to notice but it happens... WG should really work on this...

Inb4 WG says "Working As Intended":Smile_trollface:

Share this post


Link to post
Share on other sites

×