Jump to content
You need to play a total of 10 battles to post in this section.
Teostra

GPU usage problem

14 comments in this topic

Recommended Posts

Member
295 posts
6,613 battles

i don't know where to put this so i hope this is the correct section.

 

this problem has been happening for quite some time, as you can see my gpu usage in right side is when i'm playing wows, for some reason my GPU usage is really really unstable so my fps is goes up and down from 40 fps to 10 fps every 1 - 2 seconds regardless of how much object showing in my screen, but it is only occured after about 3 minutes, so when the battle starts my fps is still 40 fps+, but when team starts firing the fps spikes starts even when only 1 ship left alive on each side the problem still persist, which is weird because at the start of battle i can get 40+ with all enemy ships still alive.
and the other one is when i'm playing another online game from you know, that company that also recently add ships on their game, as you can see my gpu usage is very stable, that drop happened only when i'm alt tabbing.

 

my specs 
core i5-2450m 
ram 6GB 
Nvidia geforce 610M 

Spoiler

fps.thumb.png.c283aa09fde8d7bc0409fc9d1ae7f2d0.png

Share this post


Link to post
Share on other sites
Member
295 posts
6,613 battles

but i used to get stable 25 fps before, well about 20 - 25, but better than getting 40+ to 10 every seconds, and this is only happened with wows, while other game even when my computer did not meet requirements the game is still stable with very very low fps but no spike

Share this post


Link to post
Share on other sites
Member
118 posts
3,585 battles

check your background processes to see if they clog up too much of your space.

Otherwise check your settings to see if you overextended your hardrive

how to change your settings accordingly:

Spoiler

 

 

Share this post


Link to post
Share on other sites
Member
295 posts
6,613 battles
12 minutes ago, outank said:

check your background processes to see if they clog up too much of your space.

Otherwise check your settings to see if you overextended your hardrive

how to change your settings accordingly:

  Hide contents

 

 

i have tried several graphics option, in low settings i can get max 40 fps and drop to 10 fps, while in medium i get max 35 fps and drop to 10 fps and high about 20 - 25 fps and again drop to 10 fps, each settings always the same problem, fps spike 

Share this post


Link to post
Share on other sites
Member
353 posts
5,015 battles

1. try update graphic driver
2. clean the fans of the GT610
3. keep graphics setting to low or lowest
4. see if it is possible to set a higher minumum gpu clock

Share this post


Link to post
Share on other sites
Member
295 posts
6,613 battles
19 minutes ago, cplbao said:

1. try update graphic driver
2. clean the fans of the GT610
3. keep graphics setting to low or lowest
4. see if it is possible to set a higher minumum gpu clock

1. no result 

2. no result again

3. still no result

4. haven't tried it yet , you mean overclocked? 

Share this post


Link to post
Share on other sites
Member
165 posts
2,037 battles

your laptop is more than 5 years old (my old laptop had same spec)

just clean your laptop, remove all the dust and replace old thermal grease then you can start overclock your weak gpu(yeah 610m is very weak, that's why i sold it :Smile_coin:)

Share this post


Link to post
Share on other sites
Member
24 posts
1,925 battles
41 minutes ago, Teostra said:

i have tried several graphics option, in low settings i can get max 40 fps and drop to 10 fps, while in medium i get max 35 fps and drop to 10 fps and high about 20 - 25 fps and again drop to 10 fps, each settings always the same problem, fps spike 

if you are fine with 20-25 fps, then u could play in low settings and set the fps limit to 20 or 25 or whatever (with riva tuner/msi afterburner/ any fps limiter) to your liking. this way your gpu wont run constantly at max capacity.

Share this post


Link to post
Share on other sites
Member
1,107 posts
7,849 battles

Fluctuating is the classic case of Thortling.

It can be GPU, it can be CPU, it also can be PSU (PSU is degrading overtime, leading to underpowered system  on old machine - like your VGA were fine but your PSU cant supply enough power to keep it running)

 

 

Share this post


Link to post
Share on other sites
Member
2,225 posts
13,751 battles

I'm no overclocking pro but I reckon that if you managed to get lucky with your gpu you might at best gain 10%. So we're talking +1-4 fps best case scenario. IMO you won't gain anything in gaming experience but you will stress your hardware even more and create more heat. I wouldn't overclock.

Share this post


Link to post
Share on other sites
Member
295 posts
6,613 battles
1 hour ago, lonezwolf said:

if you are fine with 20-25 fps, then u could play in low settings and set the fps limit to 20 or 25 or whatever (with riva tuner/msi afterburner/ any fps limiter) to your liking. this way your gpu wont run constantly at max capacity.

that actually works, my fps now stable on 25 fps, thanks dude, yeah i know it's not that good but still better than jumping from 40 to 10 and to 40 again 

ok guys problem solved, thank you all for your advices

Share this post


Link to post
Share on other sites
Member
295 posts
6,613 battles

i think i found the problem, my gpu usage never reaches 100%, only in wows it does, and when it does my gpu usage suddenly goes down to 0 - 20% and then goes back up again to 100% and the cycle repeat, the problem is solved by limiting my fps to 25 because at 25 fps my gpu usage never reaches 100%.

in conclusion i think the best way to resolved this is to limit the usage of gpu to not reaches 100%, that way i can get the optimal fps for my laptop.

Share this post


Link to post
Share on other sites

×