Jump to content
You need to play a total of 10 battles to post in this section.
amade

Update 0.6.6 Bug Reports

33 comments in this topic

Recommended Posts

Member
1 post
2,930 battles

I found that there is something lost in the tech tree music after updated to ultra sound version.

Normally when you're in the tech tree if you switch between nations, some pieces of music consist of one or several notes will be played. (e.g. for Britain it's a chime of the keynote) Now you can't hear it.

Share this post


Link to post
Share on other sites
[LLBC]
Member
747 posts
6,859 battles

Description and Bugged Result

 

When using ARP Haruna voiceover mod, some of her soundtracks get mixed up with other characters.

  • Her voice gets replaced by ARP Myoko upon sinking ships (Edit: The ARP voice when sinking ships are different when different types of ships are sunk)
  • Her voice gets replaced by ARP Ashigara/Haguro (not sure which) upon launching floatplanes

 

Reproduction (Always Happen)

  • Play a battle using ARP Haruna voice mod
  • Launch floatplanes
  • Sink a ship

Expected Result

  • All of the voiceover should use the same character/mod throughout.

Python log file is provided in the attachment section.

python_debug2.log

Edited by Admiral_Neptulussus

Share this post


Link to post
Share on other sites
2
[AUHAX]
[AUHAX]
Member
5 posts
10,448 battles

The language filter "update" blanks out simple words, even the F7 shortcut - Requesting assistance. I also tried to use the word "assumption". Nope. No derriere allowed.

Share this post


Link to post
Share on other sites
Member
753 posts
8,965 battles

Ship icons in game are very small compared to before the patch meaning you cannot see what ship class the enemy is unless you zoom in.

 

Distance marker does not appear unless enemy ship is with 8 or 9 kms unless you zoom in. Very difficult while playing DD's.

 

Slight delay when destroying a ship to it actually appearing on the screen.

 

I've played 5 matches so far in all classes of ship, except CV, and these have occurred every match.

Share this post


Link to post
Share on other sites
[LLBC]
Member
747 posts
6,859 battles
5 minutes ago, cplbao said:

Ashigara is seeping into nachi voice, example torps incoming.

 

Likely the same bug as mine posted earlier.

Share this post


Link to post
Share on other sites
Member
353 posts
5,015 battles
Just now, Admiral_Neptulussus said:

 

Likely the same bug as mine posted earlier.

Yes, the mental models are corrupted :Smile_trollface:

Share this post


Link to post
Share on other sites
Member
14 posts

I went back to port after i got destroyed, i tried disconnecting and logging in again, same result as usual & voice overs are seeping from kongo to haguro or myoko

shot-17.06.08_22.57.17-0430.jpg

Share this post


Link to post
Share on other sites
Member
1 post
3,688 battles

1. Description

1. When using Takao/Kongo's voice, some of the voice lines will be mixed up by other character's:

  • Voice gets replaced by Ashigara/Myoko upon sinking ships, and the voice will be deleyed for about 1 sec
  • Voice gets replaced by Ashigara upon launching floatplanes and floatplanes shot down

I think this problem is exactly the same as @Admiral_Neptulussus

2. Kirishima (Yotarou) voice is missing from the ARP voice choices.

2. Reproduction steps

First bug:

  1. Enable the ARP content.
  2. Choose Takao/Kongo's voice in option
  3. Play a battle of any type
  4. Sink a ship, launch a plane or get the plane shot down
  5. Listen to the voice.

Second bug:

  1. Go to option panel and switch to audio tab.
  2. Check the voice option.

3. Result

First bug:

The voice is not the expected character's.

Second bug:

There's no Kirishima (Yotarou)'s option.


4. Expected result

First bug:

The voice should be the chosen charcater's.

Second bug:

There should be a Kirishima (Yotarou)'s option.

5. Technical details

Time of occurrence: 2017/6/8 about 22:00 (UTC +08:00)

python.log

Edited by LarryMario
Add python.log

Share this post


Link to post
Share on other sites
5
[BOTES]
Member
12 posts
5,689 battles

A minor one, but I've gotten repeated instances of the sound notification after getting a kill being delayed and playing only like a second later

Share this post


Link to post
Share on other sites
Member
318 posts
6,866 battles

Bug:

  • Unable to exit Win/ Loss screen back to port regardless of clicking Escape on screen or on Keyboard. Unable to select Battle On to also close screen.
  • Unable to exit game all together without having to go thru Task Manager.

 

Was playing Belfast at the time. Thought i would mention that if that could be an issue.

 

Bug:

  • Maybe its part of the update, but i thought i should mention it. When returning to the Port Screen there is a sound that plays as if there is a message or notification. Upon checking all sections and tabs there is no message found.
Edited by Kamanah
Updated point.

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,473 posts
25,644 battles

this update caused a lots of slow loading for players

3 days always have players with slow loading for 2m - 5m and they cant get in battle with same problem: stuck in loading screen for 5m

Share this post


Link to post
Share on other sites
Member
36 posts
13,058 battles

1. using ultra mode, launcher can't change tabs on setting page (stuck on "basic", can't enter "updates" and "support"). Bug Repeatability: always.

2. using ultra mode, the notification sound when we're sinking enemy ships got delayed like 500ms after the ribbon appears. I'm using Myoko's Voiceover. Bug Repeatability: always.

3. Also experienced the same voiceover bug for Myoko's VO when engine damaged / launching floatplanes / rudder damaged. The sound is replaced by I belive Haguro's. Bug Repeatability: always.

Edited by pradityan

Share this post


Link to post
Share on other sites
Member
1,340 posts
8,848 battles

Also experiencing the ARP voiceover bugs.

I usually use Iona, but her voice gets replaced by Ashigara and sometimes Myoko or Kongo. This is especially obvious when playing CVs, when almost all the aircraft voices are using Ashigara's.

I am using Ultra mode, but this has been happening even before I switched.

Share this post


Link to post
Share on other sites
Member
10 posts

Minor Bug:

Has only appeared since 6.6

Using Standard Mode - Not Ultra Mode
Locked on Target range not appearing in Torpedo reticle, but appears ok in gunsight reticle.

Destroyers: Akisuki, Shiratsuru, Benson

Share this post


Link to post
Share on other sites
0
[FORCE]
Member
20 posts
3,597 battles

Now i don't know why but is it me or the new version seems to make my Mod voicecover broken? like the Mod voice when firing is fine but the other Voice cover like Sinking got replaced by the standard voice cover.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×