Jump to content
You need to play a total of 10 battles to post in this section.
RAW_beef_OWLER

Language on Update 18.05.2017

13 comments in this topic

Recommended Posts

Member
26 posts

I posted on general Discussions "Update on 18.05.2017 W.O.W.s Asia Language" and i am told i should have posted here. On the Campaigns page the three "In progress" task buttons are now written in Russian, instead of English as normal.

Share this post


Link to post
Share on other sites
Super Tester
813 posts
3,912 battles

Any specific task?  It is in English for me. Also try running wows in safe mode

 

Edited by karrablaster123

Share this post


Link to post
Share on other sites
Super Tester
802 posts

It's appearing in English for me. I suggest verifying your files in the launcher to check for errors in your localisation files.

 

Also, try running the client without mods if you're running any.

Edited by Counterflak

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Some screenshots would also help in seeing what exactly is bugged.

 

Also, are you playing with any mods installed?

Share this post


Link to post
Share on other sites
Senior Moderator
3,837 posts
2,602 battles

Ok. I shut it down and restarted, still in Russian. How do you take screen shot? The ways i normally take shots doesn't work.

 

Press the printscreen key on your keyboard. They'll be saved in your game's screenshots folder. Upload them to an image host and link it back in your post.

Share this post


Link to post
Share on other sites
139
[BOTES]
Member
439 posts
3,957 battles

Ok. I shut it down and restarted, still in Russian. How do you take screen shot? The ways i normally take shots doesn't work.

 

1. Press Print screen on your keyboard

2. Go to your world of warship filepath World_of_Warships\screenshot

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

looks like localisation might be a bit screwy for you.

 

Try this:

 

start the launcher - click and select any language other than english (flag icon on the launcher)

start the game

exit the game

start the launcher - click and select english

start the game and check

Share this post


Link to post
Share on other sites
[SIF]
Super Tester
3,840 posts
4,138 battles

. Description
Russian language appearing in campaigns task 1

 


2. Reproduction steps

  1. Open campaign


3. Result

When you open campains the 1st task (left of screen) is written in Russian while task 2 and 3 are English.


4. Expected result
All tasks should be in english

 

 

5. Technical details

Time of occurrence: 14:57 EST 18/5/17.

 cASusDV.jpg

 

DxDiag.txt

python.txt

Edited by RalphTheTheatreCat

Share this post


Link to post
Share on other sites
Member
26 posts

OK FIXED!! Well almost. I had to go out when i came back saw advice then changed language to Japanese and back...didn't work. CHANGED BATTLE TYPE from co-op to Random...fixed. Changed back to co-op russian back again. So problem fixed thanks everybody for all your help.  Vincent

Share this post


Link to post
Share on other sites
[AUHAX]
Member
27 posts
3,097 battles

im getting same issue task is in Russian  for both task 1 & 2 but change drop down box to random battles changes to English swap drop box to co op goes back to russian

 

 

screen shots below

https://ibb.co/ii7obQ
https://ibb.co/b16QO5

Edited by chipmunk007

Share this post


Link to post
Share on other sites

×