Jump to content
You need to play a total of 10 battles to post in this section.
LordTyphoon

Instability of game client

13 comments in this topic

Recommended Posts

Member
980 posts
12,617 battles

Hi All, 

 

Has anyone been experiencing lots of issues with the game client since the update? (more than usual)

 

I've been having lag strikes, freezing of the game, unexplained episodes of very high ping and need control+alt+delete+ to close down the app after the game refuses to go back to port after a battle. 

 

There's been one incident where I was kicked from the game AT EXACTLY THE SAME TIME as a clanmate who was playing IN A DIFFERENT RANDOM BATTLE - but we were in different parts of Australia, and other clan mates who are based out of same cities as us who were also playing at the time DIDN'T get kicked out of the game, so I'm not sure what caused it. Starting to suspect is the game client. 

 

Also had one incident where I was kicked from the game, but I couldn't log back in because the game client 'could not connect to the server'.

 

Anyone know anything about this?

 

I don't enjoy turning out in my cruiser showing broadside against battleship only for the game to freeze up halfway through the rudder shift. Why bother logging back in again?

 

 

Edited by LordTyphoon

Share this post


Link to post
Share on other sites
Member
2,225 posts
13,752 battles

ISP? I'm IINET and have experienced the game disconnects. Been lucky not to have lag issues except for 1 short period in 1 game a few days ago.

Edited by keskparane

Share this post


Link to post
Share on other sites
[AUSNZ]
Member
420 posts
16,063 battles

In Typhoons clan and me and a clan mate DC'd at the same time in different games, funny thing was that he was playing from over in Europe while I am in Australia. We have the usual collection of ISp's and were all getting random DC's so It's not specific to one ISP

Share this post


Link to post
Share on other sites
139
[BOTES]
Member
439 posts
3,959 battles

I'm experiencing this mouse glitch where my mouse button is unresponsive - the gameclient would refuse to fire the main armament at the click of the mouse button, it would however randomly register one mouse click once in a while.

 

Which, btw, I'm collecting information about the said problem with this survey>> https://docs.google.com/forms/d/e/1FAIpQLSfW0SzzKV_clT9-1IoDM05pWg26gmtmetIEw54CJIG8JQYUgw/viewform?usp=sf_link

Edited by 9mm1n

Share this post


Link to post
Share on other sites
[LNA]
Member
1,671 posts
10,500 battles

I am experience severe responsive problem cause everytime i play cv or ship i have to click so much to get them to do something i want correctly, the UI is poorly inresponsive to command and you may need to click a few time to get them to do what you want, i have lost quite a few time due to the stupidity of the UI, also the manual aim circle sometime mysteriously disappear or the pathway mode got stuck and you can no longer command squads normally cause everything is waypoint.

The client also respond poorly to switching ships and i have quite a few time choose wrong ship i want to play

Share this post


Link to post
Share on other sites
Member
357 posts
7,102 battles

Yeah I get lag spikes and random game freezes where the ship i'm targeting will freeze then jump forward. Pain in the neck. I'm in Melbourne on NBN. I've been wondering if it's the Telstra supplied modem causing the problem?

Share this post


Link to post
Share on other sites
Member
460 posts
8,365 battles

I've had some crashes to desktop at the end of a battle before the results screen, but the battles themselves playing ok. Occasionally the game reports an unhandled exception, but often it just disappears.

Share this post


Link to post
Share on other sites

×