Jump to content
You need to play a total of 10 battles to post in this section.
Flemboy

Never had problems before today. 6.3 or 6.3.0.2 is garbage

65 comments in this topic

Recommended Posts

[AE]
Member
199 posts
9,466 battles

All sorts of problems both me and my clanmates. Before go any further, I have not touched the sub.

Cant select ships

Game falls over

Cant leave match after death

Cant select ships post match

Cant leave game.

I expect the new mouse controls (I haven't touched these either) are screwing game

Seriously fixes needed

How does this happen? How do you take a bugless game and mess it in one patch?
 

Share this post


Link to post
Share on other sites
Member
39 posts
12,788 battles

I just had similar interface problems - some graphical elements missing, some keys not functional, couldn't choose ships,  ... had to kill the game using Task Manager and re-launch.

 

Edit to add: has happened four times now.  :-(

Edited by Shanghai_Slim

Share this post


Link to post
Share on other sites
Member
109 posts
5,101 battles

Mine:

Missing reticle

Missing bearing

Can't press Tab to show team table

"Back to port" button unresponsive 

Seriously the sub bug is the least thing you should worry about

 RqbdKft.jpg

 

1/4 this year event will be bug-testing

Fix your game WG

 

 

Share this post


Link to post
Share on other sites
Member
317 posts
6,856 battles

10 disconnects in 2 games. 3 in the first match with severe lagging and 7 in the second match with moderate lagging.

 

Also suffering with DNS issues in connecting to WG products - having to purge/dump.

 

Seems that there are bugs that need sorting out, and fast.

Share this post


Link to post
Share on other sites
Member
14 posts
4,949 battles

Yesterday, had guns loaded, reticle was showing up... but guns wouldn't fire. Happened in 2 different matches.

Nice welcome back to WoWs, dunno why I bothered.

Share this post


Link to post
Share on other sites
Super Tester
2,500 posts
1,535 battles

 

How does it feel when you're playing the game in Hardcore mode (meaning no HUD for you)

 

So far I've only been stuck on the post battle screen and I'm unable to use copy&paste in-game.

Commencing electronic warfare to set up traps and fake files.

Share this post


Link to post
Share on other sites
Member
146 posts
10,168 battles

Can't select half my ships 

Can't hover over awards for missions

Can't use tab in game to see my team mates

Had to quit via task manager 

Get stuck on post battle screen

 

Buggy as hell

Edited by Mister_Teatime

Share this post


Link to post
Share on other sites
Member
13 posts
6,349 battles

Wow guys, what a mess!  Love the game but this update: UI elements missing, can and then can't select boats.  Did you test the release?  Did you release the right release?!  Really looking forward to the explanation and the fix.

Share this post


Link to post
Share on other sites

×