Jump to content
You need to play a total of 10 battles to post in this section.
Chao99

Severe graphics flickering on macOS Sierra

4 comments in this topic

Recommended Posts

Member
3 posts
117 battles

I went back to play WOWS today after deserting it for almost a year and after the most recent update I've been encountering severe graphics flickering while at dock or in game until its unplayable. Smokes from the ship looked like explosions and mountains just flicker on and off non-stop. Also when I open the launcher from the launchpad it automatically removes the dock(which was very weird). I had to tick and untick the ''automatically disappearing dock'' in the settings to get it back on again. Anyone have any ideas what happened to my files? 

 

Operating System: macOS Sierra 10.12.3

WOWS client version: 0.6.2.1

iMac 5k late 2015

Graphics: AMD Radeon R9 M380 2048 MB

RAM: 8gb

Share this post


Link to post
Share on other sites
Member
2,222 posts
13,723 battles

First question is do you have freesync enabled on the radeon? If so I expect turning it off will fix your problem.

Edited by keskparane

Share this post


Link to post
Share on other sites
Member
3 posts
117 battles

First question is do you have freesync enabled on the radeon? If so I expect turning it off will fix your problem.

 

I don't think apple computers allow users to configure graphic settings isn't it?

Share this post


Link to post
Share on other sites
Member
2,222 posts
13,723 battles

Ok. I know almost nothing about macs. I just mentioned it because I had problems with freesync on my pc when playing wows. Sorry can't help

Share this post


Link to post
Share on other sites

×