Jump to content
You need to play a total of 10 battles to post in this section.
Rocdocta

Detached camera now with a screen shot but no Python!

7 comments in this topic

Recommended Posts

Member
19 posts
5,144 battles

Hi guys i get this bug every 4th game. frustrating as hell. wrecked my ranked battles so i  now dont even bother.

 

screen shot as below. My ship is dead center sailing away.:

 

python log wasnt included as it was too large.

 

20170315 wows bug.JPG

Edited by Rocdocta

Share this post


Link to post
Share on other sites
Member
19 posts
5,144 battles

http://forum.worldofwarships.asia/index.php?/topic/23190-ship-detached-from-camera/

 

^ Isn't this thread yours? 

If the python file is too large, upload it somewhere else like Google Drive or Mediafire etc.

 

i have google drive but how do i share it on this forum with the size limit? cheers. Would love to get it sorted as its frustrating as hell. 

Share this post


Link to post
Share on other sites
Super Tester
2,725 posts

 

i have google drive but how do i share it on this forum with the size limit? cheers. Would love to get it sorted as its frustrating as hell. 

 

Share the google drive download link, edit it on your first post.

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

the first thing u need to do is : try to run the game client as vanilla (no modification installed) or run in safe mode. and see if the error still persist.

 

if the error still persist.

when u stuck in loading screen/camera is off.

after u kill the WoWs from task manager. upload this file : "python.log"

it should be located here : "\World_of_Warships\profile\python.log"

this way will help us to narrow down what is going wrong with ur game client.

gonna repost this again

 

also.. DO NOT open the game again before you upload the python.log

coz python.log will reset everytime u restart the game client

Share this post


Link to post
Share on other sites

×