Jump to content
You need to play a total of 10 battles to post in this section.
Battle_Born

Control Setting Problem.

4 comments in this topic

Recommended Posts

Member
5 posts
7,724 battles

Hello

 

I tried to change some of my Key binds in my control settings and now my key bind for "Free Look" on my right mouse button no longer works. I've tried restarting the game and my computer but it still wont work. I had this problem a year ago, I assumed WG would have fixed this bug in a important part of their game, yah know BINDING KEYS you use in the game! but no. This is very sloppy on their part I believe and needs to be fixed ASAP. I can't remember what I did to fix this problem and was hoping someone can tell me the process I need to go through to fix this.

 

P.S. I don't run with any mods, vanilla only.

Edited by Battle_Born

Share this post


Link to post
Share on other sites
Member
2,221 posts
13,710 battles

To reset just press the default button above the keyboard controls in settings.

 

To enable RMB for Free Look just scroll down to the Enable Free Look setting and click on it twice with the RMB

Share this post


Link to post
Share on other sites

×