Jump to content
You need to play a total of 10 battles to post in this section.
THUNDERCOMMANDER4

my music wont play

19 comments in this topic

Recommended Posts

Member
303 posts
3,960 battles

as the title says i did every step possible and it still wont play and even verified it was mp3 yet it wont play can someone help me

 

Edited by THUNDERCOMMANDER4

Share this post


Link to post
Share on other sites
Member
118 posts
3,624 battles

did you create a new file named "Usermusic"?

did you put the file in "res" inside the wows file directory?

Share this post


Link to post
Share on other sites
Super Tester
990 posts
4,321 battles

Try putting track number. Sometimes if a track without number like Track "1" or "2" it wont plays. Sometimes it plays together

 

Btw, WG produce good musics... :D

Share this post


Link to post
Share on other sites
719
[O7]
Member
2,558 posts
16,960 battles

Well there's your problem then. You don't name a file Usermusic, you create a folder /res/userMusic and put files in there

Share this post


Link to post
Share on other sites
1,705
[LBAS]
Modder
5,529 posts
32,918 battles

please convert to correct MP3 code and CBR before put in

Edited by MatterCore

Share this post


Link to post
Share on other sites
Member
303 posts
3,960 battles

still doesnt work its just slience and i checked all my files all mp3 im getting annoyeed with this now

 

Edited by THUNDERCOMMANDER4

Share this post


Link to post
Share on other sites
719
[O7]
Member
2,558 posts
16,960 battles

and you are ticking all the boxes, then restarting the game, then testing it?

Share this post


Link to post
Share on other sites
1,705
[LBAS]
Modder
5,529 posts
32,918 battles

Open game and check off Listen to your own music and exit game

Open game and re-check on Listen to your own music and restart game

if not work please download these codec pack and install http://www.free-codecs.com/k_lite_mega_codec_pack_download.htm

16403298_1270123699738311_69048920167089

 

Edited by MatterCore

Share this post


Link to post
Share on other sites
719
[O7]
Member
2,558 posts
16,960 battles

Open game and check off Listen to your own music

Open game and re-check on Listen to your own music

if not work please download these codec pack and install http://www.free-codecs.com/k_lite_mega_codec_pack_download.htm

 

 

 

You make it confusing imo. You show a picture with the play music boxes unchecked... so it would not work like that. And if he has opened the game with LTYOM checked then no need to change it. 
Edited by keskparane

Share this post


Link to post
Share on other sites
1,705
[LBAS]
Modder
5,529 posts
32,918 battles

both didnt work now im screwed now am  i

 

ouch. last thing Open Launcher and run in safe mode, after that re-set settings again?

Share this post


Link to post
Share on other sites
719
[O7]
Member
2,558 posts
16,960 battles

Please confirm the full path of the file you are trying to use. You have confirmed you were using the wrong path in an earlier answer.

Share this post


Link to post
Share on other sites
719
[O7]
Member
2,558 posts
16,960 battles

res then creat file usermusic put mp3 in tick play songs start game nothing

 

ok.. well file is really a folder, and you must restart or it wont work. Just had to check

Share this post


Link to post
Share on other sites
Member
303 posts
3,960 battles

fair enough u cant see my screen so no worrys

have already sent a ticket hopefully get it settled by tommrow

Edited by THUNDERCOMMANDER4

Share this post


Link to post
Share on other sites

×