Jump to content
You need to play a total of 10 battles to post in this section.
THUNDERCOMMANDER4

my music wont play

19 comments in this topic

Recommended Posts

[1AN-E]
Member
303 posts
3,837 battles

as the title says i did every step possible and it still wont play and even verified it was mp3 yet it wont play can someone help me

 

Edited by THUNDERCOMMANDER4

Share this post


Link to post
Share on other sites
Super Tester
989 posts
4,319 battles

Try putting track number. Sometimes if a track without number like Track "1" or "2" it wont plays. Sometimes it plays together

 

Btw, WG produce good musics... :D

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,485 posts
25,665 battles

Open game and check off Listen to your own music and exit game

Open game and re-check on Listen to your own music and restart game

if not work please download these codec pack and install http://www.free-codecs.com/k_lite_mega_codec_pack_download.htm

16403298_1270123699738311_69048920167089

 

Edited by MatterCore

Share this post


Link to post
Share on other sites
Member
2,222 posts
13,723 battles

Open game and check off Listen to your own music

Open game and re-check on Listen to your own music

if not work please download these codec pack and install http://www.free-codecs.com/k_lite_mega_codec_pack_download.htm

 

 

 

You make it confusing imo. You show a picture with the play music boxes unchecked... so it would not work like that. And if he has opened the game with LTYOM checked then no need to change it. 
Edited by keskparane

Share this post


Link to post
Share on other sites
Member
2,222 posts
13,723 battles

res then creat file usermusic put mp3 in tick play songs start game nothing

 

ok.. well file is really a folder, and you must restart or it wont work. Just had to check

Share this post


Link to post
Share on other sites

×