Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
drakon233

detection bug with ships/planes?

6 comments in this topic

Recommended Posts

1,345
[REPOI]
Member
5,011 posts
20,091 battles

i have been having a problem where it seems that when i am detected by planes it show the sign for "being detected by ships"

has anyone else ran into this kind of problem recently?

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,143 battles

Happened a few times, and I think it is because of server de-sync. When I killed the last non-cv ship in the enemy, I instantly drop from detection and get "detection from ships" sign again, even though only alive ship was the CV at very far away. However it is only for like 1 second, and I am not sure that if enemy can actually see me or not. (I hope not).

Share this post


Link to post
Share on other sites
279
Member
2,634 posts
6,886 battles

happen quite often to me... speciaally when i am in destroyer and i am sure no ship near me haave less detection range than me

Share this post


Link to post
Share on other sites
49
[ATLAS]
[ATLAS]
Beta Tester
472 posts
11,121 battles

When you can be spotted by multiple ways (plane/hydro/radar/ship) they will prioritize default icon if the plane or hydro/radar bearer is not visible. Once you see the plane or the ship that turned on their radar the icon should change to the correct one. 

 

Not sure if it's bug though

Share this post


Link to post
Share on other sites
1,454
[VOR]
Super Tester
1,398 posts
14,528 battles

Got this bug a few times.

Clearly the only enemy DD on the other flank and I am the most stealthy ship.

 

Edited by R3negade
  • Cool 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

×