Jump to content
You need to play a total of 10 battles to post in this section.
The_Gump

Lag spikes and disconnects right now...

19 comments in this topic

Recommended Posts

18
[AMPOL]
Member
67 posts
11,419 battles

Just had a game where I got disconnected twice and had massive lag spikes, happened to quite a few players in the game. Anyone else?

Share this post


Link to post
Share on other sites
462
[LNA]
[LNA]
Member
1,919 posts
11,616 battles

Poseidon & Co has just paid their respects to AIG and AAG cable network.

RIP my connection

Share this post


Link to post
Share on other sites
122
[PBKAC]
Member
1,054 posts
3,923 battles

happened to me too....disconnect in mid game....and i'm in malaysia.

Share this post


Link to post
Share on other sites
8
[PEEDZ]
Member
49 posts
7,165 battles

yest had a couple of games with lag, frantically pressing smoke..... killed :)

 

Share this post


Link to post
Share on other sites
462
[LNA]
[LNA]
Member
1,919 posts
11,616 battles

Best way to deal with it is to wait for a few days for them to repair the undersea cable. Sharks must be hungry :izmena:

 

Share this post


Link to post
Share on other sites
742
[HMASW]
Member
1,840 posts

Yes, happening here in good old Victoria too, ultra long loads,  shells going right through ships, ships suddenly disappear, suddenly blown up, all of that... Ping in excess of 100

 

 

Ordrazz

Share this post


Link to post
Share on other sites
165
[LBAS]
Member
1,162 posts

happened to me too....disconnect in mid game....and i'm in malaysia.

 

I thought gamertegar and maaw is the only malaysian TE_ members, dundundunn...

 

Back to the topic, lag spikes maybe have to do with lots of people online during weekends like usual. Maybe the server hamster is hungry.

Share this post


Link to post
Share on other sites
184
[LUCK]
Super Tester
802 posts

Back to the topic, lag spikes maybe have to do with lots of people online during weekends like usual. Maybe the server hamster is hungry.

 

I'm very doubtful that an increased weekend load was the cause given it effected WoT players and because 6-7k players during the weekend isn't even close to the server's peak population.

Share this post


Link to post
Share on other sites
165
[LBAS]
Member
1,162 posts

 

I'm very doubtful that an increased weekend load was the cause given it effected WoT players and because 6-7k players during the weekend isn't even close to the server's peak population.

 

I not talking about WG server, I talking about ISP servers. Its pretty common to get massive spike lag during weekends, at least in my area.

 

 

Share this post


Link to post
Share on other sites
626
[O7]
Member
2,410 posts
15,407 battles

Yes, happening here in good old Victoria too, ultra long loads,  shells going right through ships, ships suddenly disappear, suddenly blown up, all of that... Ping in excess of 100

 

 

Ordrazz

 

Meh. Sounds like how the game has always been for me.

Share this post


Link to post
Share on other sites
1,918
[TDA]
Super Tester
4,499 posts
5,073 battles

Yes, happening here in good old Victoria too, ultra long loads,  shells going right through ships, ships suddenly disappear, suddenly blown up, all of that... Ping in excess of 100

 

 

Ordrazz

 

I must not be doing it right. 100+ is the norm for me.

Share this post


Link to post
Share on other sites
379
[REPOI]
Super Tester
1,010 posts
14,343 battles

my normal ping is 115. 

 

There are periods during the day where it is average 600 with severe lag spikes. 

Share this post


Link to post
Share on other sites
Super Tester
990 posts
4,321 battles

I dont think Malaysians have any problems except for few. Unifi probably??  Could be cable?

 

Since....

Some i heard the aus/nz are getting it. Im fine here. But they re few lag even ping is 35ms-50ms. Not sure why. 

Edited by Safiuddin97

Share this post


Link to post
Share on other sites

×