Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Sy_dn_ey

Here is a weird game crash situation....

4 comments in this topic

Recommended Posts

5
[RTANZ]
Member
186 posts
2,015 battles

I am getting a horrible crash where cntrl alt delete wont work or the computer simply restarts on its own! Sound goes all crackly just before the crash.

 

What happens is that while playing, the game will crash at the same moment the router is disengaged?

 

What do i mean by disengaged? The computer thinks its not there, even if i restart, its still not there, yet light on the router is showing powered up.

I have to unplug and re-plug and immediately router works again.

 

Similar thing has happened for other games but its not every time like with this game. But still, over time i have purchased 3 different brands of router, but exactly the same thing keeps happening, so its not the router itself.

 

There is never any Windows crash report or log on these events.

 

What is most amazing about this.... before i run a game, if i unplug and re-plug the router, i never get the crash!!!
What i mean is, after i turn the computer on, and the router is working and i run a game without touching the router, i get the crash. If however, after starting the computer and the router is working, but i still unplug it and replug it anyway, then run the game, i NEVER get the crash...... how weird is that?????

 

I'm thinking i might solve the problem by getting a router that connects via Ethernet port not USB port?

 

I got windows 10 64 bit

Share this post


Link to post
Share on other sites
5
[RTANZ]
Member
186 posts
2,015 battles

Are you saying that your current router is connected to the USB port on your PC?

 

Could be the USB sleep mode.

 

https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/usb-power-in-sleep-mode/c8ab8475-03a1-41f4-868f-e59b3ec7b2c8

 

 

Huh, that i would believe, because since when does any kind of sleep mode ever NOT cause idiot problems??? Useless.

Share this post


Link to post
Share on other sites
5
[RTANZ]
Member
186 posts
2,015 battles

Update

 

So... what i did since posting above;

I updated all my drivers

I even flash updated the bios

 

Game still crashed but at least no longer restarting the computer or disconnecting the router.

 

Then i found the 'work around' thread on this forum,

 

Replaced the old WOW exe file with the new windows 10 WOW exe file....

 

No more crashes!

 

Actually, now i cannot find that 'workaround' page anymore??

Edited by Sy_dn_ey

Share this post


Link to post
Share on other sites
Sign in to follow this  

×