Jump to content
You need to play a total of 10 battles to post in this section.
FrankTheShip

Perth - Singapore cable cut again

41 comments in this topic

Recommended Posts

Member
21 posts
1,280 battles

Link: http://advisories.internode.on.net/item/15630/

only really affects WA as the eastern states go on a different underwater line.

Share this post


Link to post
Share on other sites
Member
29 posts
5,271 battles

Also affects South Australia as our line goes via WA to Singapore.

WoWs is still playable (100-120 on NBN) but WoT is around 200+

Lets hope as you say that its a simple fix (this time)

 

Share this post


Link to post
Share on other sites
Member
415 posts
10,918 battles

Well that explains the weird lag spikes I've been getting ... I live in Western Australia ... it's probably not going to be fixed until next year

 

anyone who lives here knows that W.A actually stands for Wait A-while 

Share this post


Link to post
Share on other sites
Beta Tester
1,167 posts
7,493 battles

Victoria, too. My connection goes through the Perth cable for some reason. You'd think the repair crews would have it down to a fine art by now, considering how often that particular line gets cut.

Share this post


Link to post
Share on other sites
Member
104 posts
12,492 battles

 

I rage quitted a few times and keep reboot my router.

 

then I was thinking the same thing and come here to looking for this kind of thread.

 

ping went from 30ms to 150ms. I am having trouble to land shells now.

 

Share this post


Link to post
Share on other sites
Member
980 posts
12,617 battles

Im in NSW (Sydney) and my ping hovered around 500 for standard WoWS and about 1200 for the beta test client. Never had to click so many times to fire a salvo before (only for it to land behind the enemy).

 

Not a fun night

Share this post


Link to post
Share on other sites
Member
1,196 posts
2,883 battles

Everything was fine in Brisbane yesterday but there is a quick way to check your ping to the server.

  1. Win+R to open run
  2. In run type in 'cmd' 
  3. command prompt is now open
  4. Type 'ping worldofwarships.asia'
  5. 4 lines will be displayed, followed by 3 more. It should say time= xyz, that is indeed your ping
  6. The last line will show you your min, max and average ping

Do it guys, because if you go AFK people on this thread  will start getting salty

Share this post


Link to post
Share on other sites
Beta Tester
908 posts

Do a traceroute to world of warships.asia.

 

I noticed slight increase in ping the other night from Sydney. Use to be around 80ms going thru telstra links via Perth.

 

Went to 140ms with lag. Last night it's settled back down to 108ms. So looks like it's using an alternate path for the time being.

Share this post


Link to post
Share on other sites
Beta Tester
1,167 posts
7,493 battles

[quote name=

13/12/2016 Confirmed Sea-Me-We-3 failed due to a cable cut 1125km from Singapore Tuas Cable Station affecting the primary core network path between Perth and Singapore. A ship is being arranged to dispatch and fix the damage. No ETR has been provided by the cable provider but historically these repairs can take over a month to repair due to the complexity.

 

Well, I guess a 30-day break from this game might do me good.

Share this post


Link to post
Share on other sites
Beta Tester
1,167 posts
7,493 battles

Dear Customer, Our provider has advised that cable ship ASEAN Explorer is assigned for the repair operations. The tentative repair window is scheduled from 8 Jan to 12 Jan, subject to permits approval. Customers can expect to see increased latency to Asian destinations until this link is restored. Further updates will be provided as they are received. Please contact the Vocus Support Centre on 1300 855 845 if you are experiencing any issues.

 

 

http://status.vocus.com.au/view-incident.aspx?IncidentID=217

Share this post


Link to post
Share on other sites
Member
64 posts
10,401 battles

someone has performed some sort of internet wizardry ping now 130 in game so it's playable at least. Which is strange as a ping route still shows 233

Edited by FrankTheShip

Share this post


Link to post
Share on other sites
6
[-JSF-]
[-JSF-]
Member
38 posts
5,342 battles

Continuing on from this thread:

 

http://forum.worldofwarships.asia/index.php?/topic/9616-aus-notice-connection-issues-for-australian-players/

 

So it's happened again. So far, Internode believes it's a fault. Vocus confirms that it has been cut.   

 

http://advisories.internode.on.net/item/15630/

 Some customers may experience slower than expected speed, latency and packet-loss to international destinations in Asia. This may result in webpages taking longer to load, as well as impact to time-sensitive activities such as on-line gaming. 

We have lost communication to one of our international link. 

Engineers are currently investigating.

 

Having played this game and other WG games (specifically, WoT) for a while, it is usually around this time of year that the cable gets severed or damaged. 


at least I'm glad there's an ISP that actually mentions these issues.. I check the iinet service status pages and also telstra and nothing comes up. 

 

(EDIT @ 23:38, 17/12/16 - it has been confirmed via Vocus that the cable has been cut, cable repair ship ASEAN Explorer due to have repairs done between 8 - 12 Jan 17)

http://status.vocus.com.au/view-incident.aspx?IncidentID=217

 

 

13/12/2016 09:30 AEST
Please be advise that the Sea-Me-We-3 failed due to a cable cut 1125km away from Singapore Tuas Cable Station, affecting our primary core network path between Perth and Singapore. A ship is being arranged by our upstream provider to dispatch and fix the damage. No ETR has been provided by the cable provider but historically these repairs take over a month to repair due to complexity of repairing submarine cable faults. Customers can expect to see increased latency to Asian destinations until this link is restored. Please contact the Vocus Support Centre on 1300 855 845 if you are experiencing any issues.

 

iinet support:

https://www.iinet.net.au/status/5059933

 

 

Service
 
External Connectivity
Type:
Fault 
Started: 6 Days Ago
Event ID
 
5059933
Status
 
Happening now
Ending
in 13 days
 

Technical Summary

We have lost communication to one of our international link.
 

Resolution

Works to restore remaining services are ongoing.
 
Summary of Updates:

11/12/2016 06:35 PM WST: We have lodged a fault with our network partner who is investigating. 
 
 

 

 

Edited by 3clips3

Share this post


Link to post
Share on other sites
6
[-JSF-]
[-JSF-]
Member
38 posts
5,342 battles

It's always this time of year it happens. 

I remember I had posted about it a long time ago: 

http://forum.worldofwarships.asia/index.php?/topic/9616-aus-notice-connection-issues-for-australian-players/ 

I remember the last times it had happened, earlier this year (around late Feb / early March) and in October last year. 

 

I would not be surprised that it'll be weeks if not a month or two till the ISPs actually do something and dispatch the cable repair ship. 

 

http://status.vocus.com.au/view-incident.aspx?IncidentID=217

 

 

13/12/2016 09:30 AEST
Please be advise that the Sea-Me-We-3 failed due to a cable cut 1125km away from Singapore Tuas Cable Station, affecting our primary core network path between Perth and Singapore. A ship is being arranged by our upstream provider to dispatch and fix the damage. No ETR has been provided by the cable provider but historically these repairs take over a month to repair due to complexity of repairing submarine cable faults. Customers can expect to see increased latency to Asian destinations until this link is restored. Please contact the Vocus Support Centre on 1300 855 845 if you are experiencing any issues.
17/12/2016 09:28 AEST
Dear Customer, Our provider has advised that cable ship ASEAN Explorer is assigned for the repair operations. The tentative repair window is scheduled from 8 Jan to 12 Jan, subject to permits approval. Customers can expect to see increased latency to Asian destinations until this link is restored. Further updates will be provided as they are received. Please contact the Vocus Support Centre on 1300 855 845 if you are experiencing any issues.

 

 

Edited by 3clips3

Share this post


Link to post
Share on other sites
Senior Moderator, Alpha Tester, Already in Alpha Testers
116 posts
141 battles

Duplicate threads merged

 

Please use the forum search function before starting new topics

 

>Centurion_LXIV

Share this post


Link to post
Share on other sites

×