Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Victoriana

Training room without mod not working anymore?

4 comments in this topic

Recommended Posts

Member
39 posts
4,287 battles

So previously I used to change the preference.xml to access the training, until today I decided to play it again and realised it doesn't work anymore, the default game type won't change to red Co-op Battle button.
Can someone confirm this?
Many thanks!

 

*Sorry if I posted this in the wrong section :/

Share this post


Link to post
Share on other sites
1,487
[LBAS]
[LBAS]
Member
5,045 posts
29,601 battles

find this folder "World of warships\res\"

edit file "scripts_config.xml" with notepad

 <scripts_config.xml checkPing="true" debugInfo="true">
    <space>spaces/ocean</space>
    <offlineModel>PASD010_Fletcher_1942</offlineModel>
    <player entityType="Avatar" startDirection="1.0 0.0 0.0" startPosition="0.0 0.0 -313.0"/>
    <cursorScaleSpeed x="40" y="40"/>
    <server online="true">
        <host alias="WOWS ASIA" csis="http://csis.worldoft...sia/csis/wowssg">
            <master addr="login2.worldofwarships.jp:20020"/>
            <master addr="login1.worldofwarships.jp:20020"/>
        </host>
    </server>
    <chat visibleLines="20"/>
    <writeCombatLog>true</writeCombatLog>
    <Dock3D>true</Dock3D>
    <CurseVoice>true</CurseVoice>
    <scriptProfiler address="0.0.0.0" enabled="true" netSend="false" port="6666"/>
    <GameParams packed="true"/>
    <disableTrainingRoom>true</disableTrainingRoom>
</scripts_config.xml>

 

change true to false and open game you see training room

  • Cool 1

Share this post


Link to post
Share on other sites
Member
39 posts
4,287 battles

find this folder "World of warships\res\"

edit file "scripts_config.xml" with notepad

 

change true to false and open game you see training room

 

^This :medal:

Thank you very much!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×