Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
silenthunter19944

Some questions about FPS drop after patch 0.5.15

FPS drop after update  

14 members have voted

  1. 1. Have you experienced FPS drop after 0.5.15 update ?

    • Yes
      8
    • No
      6
  2. 2. If yes, what was the average FPS lost after the update

    • < 10
      4
    • 10-20
      4
    • 20-30
      1
    • 30-40
      1
    • 40-50
      2
    • 50+
      2
  3. 3. Did this effect your gaming experience ?

    • Yes
      7
    • No
      7
  4. 4. If yes to above, how much did it effect your gaming experience ?

    • Not at all
      7
    • Slightly
      2
    • Moderately
      1
    • Highly
      1
    • Severely
      2
    • Catastrophically
      1
  5. 5. Should War Gaming address this problem ?

    • Yes
      11
    • No
      3
  6. 6. What operating system are you using ?

    • Windows XP 32 Bit
      0
    • Windows XP 64 Bit
      0
    • Windows Vista
      0
    • Windows 7
      3
    • Windows 8
      2
    • Windows 10
      8
    • Mac OS X
      0

11 comments in this topic

Recommended Posts

Member
1,196 posts
2,883 battles

Hi all, I am experiencing some severe FPS drop after the 2 latest patch. I used to run the game at about 40-50 FPS at minimum settings on 1600 x 900. Now it dropped to about 15-20 FPS for some weird reason. I know that there is another thread on this issue but I want to know how wide spread and severe the issue is. Some players in game also said that War Gaming is fixing the problem, but I've haven't heard anything from War Gaming about fixing this issue

Edited by silenthunter19944

Share this post


Link to post
Share on other sites
Super Tester
7,539 posts
7,978 battles

My colleague who also plays the game reported this as well. He uses Windows 10.

 

My game is still running fine in Windows 8.1, you might wanna add the Windows version in the poll. Looks like there are some problem with graphics drivers in Windows 10 again.

Share this post


Link to post
Share on other sites
Member
1,196 posts
2,883 battles

My colleague who also plays the game reported this as well. He uses Windows 10.

 

My game is still running fine in Windows 8.1, you might wanna add the Windows version in the poll. Looks like there are some problem with graphics drivers in Windows 10 again.

 

Noted and added. Thank you

Share this post


Link to post
Share on other sites
Member
110 posts
1,474 battles

Just tested this on my laptop that runs in Windows 10, and yes, FPS dropped to 20-30. Usually that stays over 55.

 

 what laptop do you have that manages that?

Share this post


Link to post
Share on other sites
Super Tester
7,539 posts
7,978 battles

 

 what laptop do you have that manages that?

 

A normal one, Lenovo Y50-70. It has i7 processor, 16 gb ram, ssd and gtx 960m. Nothing special. My desktop is much stronger than this.

Share this post


Link to post
Share on other sites
Member
1,386 posts
8,224 battles

Windows 10 Anniversary edition

Xeon E3-1230 v2

AMD HD7870 GHz edition

8 GiB dual channel RAM

1920x1080 resolution full-screen windowed

Currently getting about 60fps (as it's the limit of my screen), so no FPS drop for me.

Graphics quality settings is all top, SSR high, anti-aliasing MSAA top.

Share this post


Link to post
Share on other sites
Member
97 posts
13,739 battles

Can I also suggest that you ask people whether they are using Nvidia or AMD or Intel (onboard graphics) or other?

And if possible, what series graphics card. For example, for Nvidia, you could use the list they have in the driver download combo boxes.

Failing that (if it makes the poll too complicated, let them write the model number themselves.

 

I am using an Nvidia 540M (laptop graphics) and used to have a starting FPS (on round start) of around 45-50 FPS. After 0.5.15 I had around 22.

Using the Geforce Experience "optimised" settings (as suggested by WG support in my ticket) which lowered the graphics quality even further, I managed to get 32 FPS on load-in.

 

I am using Windows 10 version 1511.

When the Windows 10 "Anniversary" version came out (1607) I installed it but that resulted in a similar FPS loss for which I found no solution (e.g. disabling GameDVR made no difference), so I went back to 1511.

 

Windows 10 would appear to be a significant factor here.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×