Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
MatterCore

Custom ports

1 comment in this topic

Recommended Posts

[LBAS]
Member
4,485 posts
25,665 battles

after update 0.5.15 I cant use custom ports anymore

Directory="World of warships\res_mods\0.5.15.0\custom_ports.xml"

 

<!--
    Example:
        <ports>
            <port name="PortName" isPremium="true" peculiarities="arpeggio"/>
        </ports>
        
        name [required] (any string): Port string identifier.
            Port's space should be located at: "res/spaces/PortName";
            Port's thumb image should be located at: "res/gui/ports/PortName.png";
            
        isPremium [optional] (true/false): Is this port available only for premium account users.
        
        peculiarities [optional] (arpeggio): Port's peculiarities.
-->

<custom_ports.xml>
<ports>
     <port name="01 Orbital" isPremium="false" peculiarities="arpeggio"/>
     <port name="02 Skyline" isPremium="false" peculiarities="arpeggio"/>
     <port name="03 Spacy" isPremium="false" peculiarities="arpeggio"/>
     <port name="04 Submerge" isPremium="false" peculiarities="arpeggio"/>
     <port name="BadAdvice" isPremium="false" peculiarities="arpeggio"/>
     <port name="Dock_ChinaArpeggio" isPremium="false" peculiarities="arpeggio"/>
     <port name="Halloween2016" isPremium="false" peculiarities="arpeggio"/>
     <port name="Halloween2016Transylvania" isPremium="false" peculiarities="arpeggio"/>

     <port name="Worldwar" isPremium="false" peculiarities="arpeggio"/>
</ports>
</custom_ports.xml>

 

nothing working

Share this post


Link to post
Share on other sites
Sign in to follow this  

×