Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Amberclad_

Script error?

13 comments in this topic

Recommended Posts

Member
59 posts
7,599 battles

Whenever i open up my wows launcher this "error script" thing pops up. Please help me with this issue!

 

 

Note: I can still launch and play the game perfectly fine

WoWSLauncher_2016-11-29_20-13-21.png

Edited by Blade_Runner58

Share this post


Link to post
Share on other sites
Member
59 posts
7,599 battles

Web browser error, looks like. You can ignore it if you don't mind.Though, I think these kinds of threads are supposed to be in bug section.

 

Thanks for the information. And btw is the Public Test still accessible?

Share this post


Link to post
Share on other sites
Member
59 posts
7,599 battles

 

Try to log in. If you can then yes.

 

I do can log into the PT, but when i try to connect, it says "server is unavailable" something like that

Share this post


Link to post
Share on other sites
Super Tester
7,539 posts
7,978 battles

 

And now that "script error" thing keeps popping up, whenever i open my wows launcher. Any idea on how to fix it?

 

Uninstall all mods, and then do the integrity check from settings of the launcher. This should work.

 

Otherwise you will have to do a clean install. 

Share this post


Link to post
Share on other sites
Member
59 posts
7,599 battles

 

Uninstall all mods, and then do the integrity check from settings of the launcher. This should work.

 

Otherwise you will have to do a clean install. 

 

I hope the first solution'll work. No way i would do a clean install lmao. 

 

Thanks for the help!

Share this post


Link to post
Share on other sites
Super Tester
7,539 posts
7,978 battles

 

I hope the first solution'll work. No way i would do a clean install lmao. 

 

Thanks for the help!

 

You can re-use your already downloaded stuffs. Read this post. If you face problem, you can also ask a mod, there might be few more tricks to re-use the already present game content and to just update / patch the launcher.

Share this post


Link to post
Share on other sites
Member
59 posts
7,599 battles

 

You can re-use your already downloaded stuffs. Read this post. If you face problem, you can also ask a mod, there might be few more tricks to re-use the already present game content and to just update / patch the launcher.

 

Oh yeah, i tried that with the PT and the "script error" still pops up :/

 

Note: I can still launch and play the game perfectly fine

Edited by Blade_Runner58

Share this post


Link to post
Share on other sites
Super Tester
7,539 posts
7,978 battles

 

Oh yeah, i tried that with the PT and the "script error" still pops up :/

 

Note: I can still launch and play the game perfectly fine

 

In that case, just ignore the advertisement for now? I mean this doesn't sound like a big deal to me.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×