Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
JNT_1208

ゲーム中にサウンドが消える・escキーを押してもUIが出ない

10 comments in this topic

Recommended Posts

Member
4 posts
6,530 battles

 

 発生した現象:戦闘中にサウンドが消える。BGM、砲撃音などの効果音などゲーム中に再生される音が全て。また、escキーを押してもUIが出ないことがある。

 艦船名: 未検証のため不明

 マップ: おそらくすべて

 出現頻度: 頻発する

 再現性: まだ再現テストを行っていない

 重要度: 中度

 詳細: 戦闘中に突然音声が消える。BGMから効果音まで全て。WoWs以外のソフトウェアの音は聞こえるので、PCの音声周りの不調とは考えづらい。alt + tabキーやwindowsキーなどで画面を切り替え、再びWoWsの画面に戻すと治ることがあるがそれでも治らないこともある。また、この症状が出るときはescキーを押してもゲーム終了などのUIが出ないという症状が併発する。

 スクリーンショット: なし

 

ゲームのバグなのか、こちらの環境や設定に原因があるのか不明ですが一応報告を。

 

  • Cool 1

Share this post


Link to post
Share on other sites
Member
6 posts

2019年3月18日

同様の現象、複数回発生。

プツプツと、スピーカケーブル接続不良みたいな音が出る。

再起動で治る。

  • Cool 1

Share this post


Link to post
Share on other sites
10
[GWC]
Member
5 posts
8,947 battles

クリーブランドの砲撃音が出ない。なんでだろう?バグかしら?

 

Share this post


Link to post
Share on other sites
337
[WG]
Administrator
388 posts
14,486 battles

zeizeimakoさん、こんにちは。

現在クリーブランドにおいて特定の迷彩を使用中に射撃音が再生されないという不具合が確認されています。この問題については開発チームに報告をし、現在対応中となっております。

対応完了までお待ちいただきますようお願い申し上げます。

Share this post


Link to post
Share on other sites
23
[ZDOT]
Member
115 posts
18,299 battles
On 3/18/2019 at 8:21 PM, Living_Wreck said:

2019年3月18日

同様の現象、複数回発生。

プツプツと、スピーカケーブル接続不良みたいな音が出る。

再起動で治る。

これ僕も頻発します。しょっちゅうですよ。
そして戦闘中に突然、艦の操作を受け付けなくなってログイン画面に戻るとかここ数か月継続していますね。再ログイン(20~30秒ほど要する)すれば戦闘に復帰できるんですが、その経過の中でコンテナを開けようとすると「遷移エラー」と表示される。

こうした不具合があっても、このゲームが楽しいので相変わらずゲームプレイさせていただいていますが(笑)

Share this post


Link to post
Share on other sites
2
[VBST]
Member
3 posts
17,939 battles

同じく、戦闘中にサウンドが聞こえなくなりました。港に帰還すると、聞こえるようになりました。再起動してみてはどうでしようか。

たぶん、運営の誤作動ではないかと思いますが。

Share this post


Link to post
Share on other sites
7
[LVER]
Member
6 posts
3,803 battles
On 3/18/2019 at 8:21 PM, Living_Wreck said:

2019年3月18日

同様の現象、複数回発生。

プツプツと、スピーカケーブル接続不良みたいな音が出る。

再起動で治る。

私も不定期に同様の現象が発生しますね

他には、艦載機の音が、急に大音量で鳴りだしてびっくりします

自艦の艦載機ではなく、マップの半分くらい離れていても、ビクッとなるくらいの大音量で鳴ります

2~3秒で治るときもあれば、10秒くらい鳴り続けたりと一貫していません

現象が起きる状況も、全く一定していないので特定できません

同様に、主砲の砲撃音(大和の主砲の音がTier 5で聞こえる)が、自艦の砲撃音より大きな音で聞こえていた事もありましたが、いつの間にか聞こえなくなっています

この時は自艦の直近どころか、ミニマップで1マス以内に他艦は居ない状況でした

サウンド系のアップデートが来てから、このような現象が出ていますね

  • Cool 1

Share this post


Link to post
Share on other sites
11
[INC]
Member
10 posts
21,014 battles

CV出撃時、効果音等がたまに消える。

Share this post


Link to post
Share on other sites
Member
3 posts

砲撃音、自艦の被弾音等兵装関係の音が常時全く出ません。(他艦艇の発射音等は出ている模様)

また港で艦を変更した際に出る効果音、艦長を選択したときに出る効果音等も出ません。

兵装関係は日本、イギリスで確認。

港効果音は全て出ません。

またアルペジオ等イベント艦でも兵装関係の音が出ません。(対空砲発射音は出る模様)

NA鯖(同垢)でプレイしても同様に音が出ないのでアプデが原因と思われます。

Share this post


Link to post
Share on other sites
Sign in to follow this  

×