Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
InterconKW

Spawn Times

23 comments in this topic

Recommended Posts

Member
341 posts
4,007 battles

This is going way too far.

 

dQY6vvm.jpg

 

What is this? 12 minutes into the game, the silly anchor circle is still spinning, the bar has been full for the whole duration, and I still have been denied the opportunity to spawn.

 

WG plz nerf too OP for me to fight. Hooray for getting only 900 experience and spending only 6 minutes in battle. 

 

The funny thing is, I can't trace this back to anything. On 9 out of 10 days it works perfectly, on other days like today it doesn't. I need a fix. I can't enjoy the game like this.

Share this post


Link to post
Share on other sites
Member
440 posts
3,379 battles

Don't know why but this usually happens to me when after a battle I quickly entered another battle while the port was still loading. So maybe that's the cause? 

Share this post


Link to post
Share on other sites
Super Tester
7,534 posts
7,978 battles

Move the game to some other drive.

 

Open task manager with ALT+CTRL+DEL and kill the process, and kill the process. Start the game again. Should be fine.

 

Or, this usually happens for the first game you go in after starting the client. First try a bot match. (just use your useless T1 ship, go in a battle, and once you load, just leave).

Edited by icy_phoenix

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

put you internet off then the client will you bring back to login screen without restarting the client (but the internet)

 

works most of the time

Share this post


Link to post
Share on other sites
Alpha Tester
1,637 posts
7,230 battles

 (just use your useless T1 ship, go in a battle, and once you load, just leave).

 

Blasphemy!  

 

Always fight it out.     :izmena:

 

Even T1s rely on their teammates. 

 

 

Share this post


Link to post
Share on other sites
Alpha Tester
6,604 posts
2,477 battles

 (just use your useless T1 ship, go in a battle, and once you load, just leave).

 

careful m8

your mouth is your tiger

Share this post


Link to post
Share on other sites
Super Tester
7,534 posts
7,978 battles

 

so why tell him to go afk??

 

I didn't tell him to go afk, told him to exit to port. Cause the game will be won anyway. And since T1 ships are free, there is no loss. It is to load the game assets before going into pvp, which is what everyone cares about.

Share this post


Link to post
Share on other sites
Alpha Tester
1,637 posts
7,230 battles

 

I didn't tell him to go afk, told him to exit to port. Cause the game will be won anyway. And since T1 ships are free, there is no loss. It is to load the game assets before going into pvp, which is what everyone cares about.

 

but don't you think exiting to port is the same as going afk?

A battle will start with one player not in it. Even though it's tier 1, it's still a battle, whether they play the bots or not.

Share this post


Link to post
Share on other sites
Member
341 posts
4,007 battles

Uh, so this became a debate about whether what Icy says will actually make me leave midway through a Tier 1 battle? I make that choice for myself... and I already know how to normally play sooo... :hmm:

 

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

having long loading time? slow loading? slow spawn time? failed to enter battle? or whatever u call it?

 

this is usually happening when :

  • u are running out of RAM. then windows dump some process from RAM to pagefile(virtual memory). this process is eating the HDD resource, making HDD got 100% usage. when HDD usage is full, the game is hardly can read anything from HDD. and the game can't read the resource it need (texture, model, environment, etc), u can't load into battle
  • windows process is using HDD to full usage. the cause can be vary, like:
    • ram full > dumping ram process to pagefile(virtual memory) <-the most cause of this problem
    • windows updating
    • antivirus scanning
    • a program is installing
    • svchost is doing something that i don't know what is it doing :(. its system windows process btw.
    • etc
  • ur HDD is unhealty or maybe dying (bad sector/fragmented/etc)

 

 

how to fix this problem :

  • temporary measure can be done with :
    1. restarting the game
    2. killing other process, such : internet browser(chrome/firefox/opera/etc), unused windows service, background task, unused program, etc
    3. restarting the computer
  • permanent measure can be done with :
    1. downloadmoreram. ok i was joking on this 1. serious note -> add more ram to ur system. 
      • But, if ur system has more than enough ram, see no.2 or no.3 measure.
    2. move the game to different hard-drive
      • make sure windows system drive and ur game are in different hard-drive. (remember. not different partition, but whole different physical drive).
        • for example : look at picture 1 in spoiler.
        • my windows is installed in partition C on drive 2/disk 2. I dont install the game on partition C/D/E/F/G (since my disk 2 contain partition C-G)
        • i install the game on partition H on drive 1/disk 1
      • make sure the drive where ur game is installed is NOT set as pagefile/virtual memory drive (if u have more than 1 hard-drive)
        • for example : look at picture 2 in spoiler
        • since my game is installed on disk 2 which contain partition H and I, i dont set any pagefile(virtual memory) on those partition
    3. if u can't add more hard drive (for example, laptop that impossible to add more than 1 HDD), then USE SSD.

 

 

Picture 1

 

 CTgjm3T.png

 

 

 

 

i used to have long loading time (3-5 minutes loading time)

but, after i buy new HDD and moved my game to the new HDD, the game loading fast enough (15s - 60s) even with heavy skin mods installed

Edited by ReNation

Share this post


Link to post
Share on other sites
7
[HMAS]
Member
56 posts
2,198 battles

Have you tried Razor game booster? I have it on my laptop and it does wonders for game performance when I boot a game from it

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

Have you tried Razor game booster? I have it on my laptop and it does wonders for game performance when I boot a game from it

 

what that software did was just point 2 in the temporary measure

but yeah. rather than u need to kill the process ur self.. that program kill them for u in 1 button click

Share this post


Link to post
Share on other sites
7
[HMAS]
Member
56 posts
2,198 battles

 

what that software did was just point 2 in the temporary measure

but yeah. rather than u need to kill the process ur self.. that program kill them for u in 1 button click

 

Apparently, it kills a bunch of systems processes as well, which is normally rather a risk for those not savvy in that area to do( Like myself)

Share this post


Link to post
Share on other sites
Member
403 posts
8,177 battles

You can use the default task manager in windows to kill or even prevent programmes from starting unless asked. You can also try to increase system priority for WoWs. Any bit helps.

Share this post


Link to post
Share on other sites
Member
683 posts
7,338 battles

ReNation, is there a recommended lifespan for HHD? Mine is like... more than 5 years, so far doing fairly well but I do notice starting up my desktop is getting slower over the years and first few matches in WOWs are always slow to load.. I don't want my HHD suffers from a sudden death and I can't retrieve my files from it :(

 

PS: motherboard and processors, will degrade like hard disk too?

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

ReNation, is there a recommended lifespan for HHD? Mine is like... more than 5 years, so far doing fairly well but I do notice starting up my desktop is getting slower over the years and first few matches in WOWs are always slow to load.. I don't want my HHD suffers from a sudden death and I can't retrieve my files from it :(

 

PS: motherboard and processors, will degrade like hard disk too?

 

most HDD lifespan is like 3-5 years normally (around 3 years for ext-hdd)

but with good maintenance/usage they can be used longer than that.

tough yea. the performance will degrade. but they are still useable.

u can use program like HD-sentinel to see ur HDD health level. if its still above 80% i doubt that it will die anytime soon. my first 1TB drive from WD still at 95% health after more than 5 years of use.

 

while i dont know much about processor, 

but mobo will also degrade. any1 with electrical knowledge should know that capasitors has lifespan. and mobo use a lots of them

Edited by ReNation

Share this post


Link to post
Share on other sites
Sign in to follow this  

×