Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Sharri

Game hangs on load into battle

3 comments in this topic

Recommended Posts

4
[AUSNZ]
Member
33 posts
10,026 battles

 

Issue:   Game is hanging randomly at load into random battle.

Screenshots: Attached
Ship: Any
Map: Any
Occurrences:  Randomly
Tested: Cannot force error, but it does re-occur.
Severity: Severe - have to shut down client and restart.  Results in entering battle 1-2 mins after start
Details:  At random times (4 in last week), the client hangs at battle load in.  I see the timer counting down till match start and then nothing.  Match has started and I still haven't loaded in.  In one game, it reported that 5 ships hadn't loaded according to the team list.  Only way to enter match is to shut down client and restart which takes time and lets the team down.  Severe impact!

Hung_Loading.jpg

Share this post


Link to post
Share on other sites
Member
2,579 posts
6,713 battles

next time take note if the error happen on certaain map or certain ship.. i mean, try to find a common pattern. 

 

my PC really hate Land of Fire, almost all my error (the critical error where my RAM is not enough) happen on this map.

Edited by XP_On

Share this post


Link to post
Share on other sites
4
[AUSNZ]
Member
33 posts
10,026 battles

Happens on any map and any ship, but specifically:

 

Fire and Ice

Estuary

Two Brothers

Shards

Islands of Ice

 

Ships:

Sharny

Belfast

Perth

Takao

Atago

Montana

Fuso

 

Edited by Sharri

Share this post


Link to post
Share on other sites
Sign in to follow this  

×