Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Doctorie

no hud/UI

5 comments in this topic

Recommended Posts

Beta Tester
8 posts
5,648 battles

The game starts normal. then at port all I see is sky and water. short while later the land and ship appears but no UI/HUD. I mange to get in a game. The start screen is normal..everything is there..ship names etc.

 

Game starts and no hud/UI. cntrl g does nothing

 

 I just installed a rx 480 graphics card.

 

thanks for any help.

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Yeah, it's definitely a graphics card related bug/issue. I'm not entirely sure of the solution, but make sure your graphics card utilities is letting the game handle antialiasing and other graphics options.

Share this post


Link to post
Share on other sites
Super Tester
1,310 posts

the latest MSAA feature implementation gives this BUG with AMD-CARD

 

this bug is triggered if u override anti-aliasing setting from driver software(radeon/crimson setting)

 

temporary work around/FIX

open crimson sofware/radeon setting > Gaming tab

in Worldofwarships profile (or global setting if WoWs profile is not present) in radeon setting

in profile graphic (or global graphic is using global setting)

choose Anti Aliasing Mode

select > "Use application settings" from dropdown list

dont forget to save(apply) the changes.

 

yjxp9Uk.png

Share this post


Link to post
Share on other sites
Beta Tester
8 posts
5,648 battles

the latest MSAA feature implementation gives this BUG with AMD-CARD

 

this bug is triggered if u override anti-aliasing setting from driver software(radeon/crimson setting)

 

temporary work around/FIX

open crimson sofware/radeon setting > Gaming tab

in Worldofwarships profile (or global setting if WoWs profile is not present) in radeon setting

in profile graphic (or global graphic is using global setting)

choose Anti Aliasing Mode

select > "Use application settings" from dropdown list

dont forget to save(apply) the changes.

 

yjxp9Uk.png

 

Thanks I did that and then in wow graphics turned anti aliasing on and now I have hud again. Thanks a ton...this should be pinned. I see others have this same problem.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×