Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Yuurie

Kicked to Log-In on Match Loading Screen

1 comment in this topic

Recommended Posts

Member
2 posts
272 battles

ANY SOLUTION IS ACCEPTED! And PLEASE don't be HARD on ME.

Client Status: UPDATED (it's in auto-update so... DUH!)

Connection: Passable (Been like that since I started playing WoT and WoWs since June 2016)

Graphics Setting: LOW (Hate it, love it. It'll stick.)

 

Summary:

1st Match (Went on without a hitch.)

2nd Match (Kicked to login during the loading screen. Tried to get back as I don't wanna get flag for AFK)

3rd Match (Same as 2nd match, tried and tried to get back to the match but no avail)

4th - 6th Match or so (Went without a hitch, just 6k or so till Aoba.)

7th Match (Couldn't take the kick-outs anymore, so I wrote this. Got in but the match is over and Furutaka is now at 29,059 XP

seriously I'll get into Aoba with this situation and I don't like it.)

 

P.S. Yeah, before you answer about getting additional RAM, better PC and/or connection. It happens without even saying any ERROR (Can't find this/that, can't load this/that) or "Internet Connection got disconnected." or anything... just plain kicked to the log-in screen... I even changed my PW and unchecked the "Save PW". I tried asking in-game for help... that place is filled with cobwebs. And I'm still staring on the Port.

 

Edit#1: Got into another game... was fine no kick-outs, no lags or anything.

 

Edited by Yuurie

Share this post


Link to post
Share on other sites
Sign in to follow this  

×