Jump to content
You need to play a total of 10 battles to post in this section.
ahwai82

Win a match and got this

11 comments in this topic

Recommended Posts

129
[LYNMF]
Member
1,081 posts
15,447 battles

error_zpssxgrmswf.jpg

 

also did some nice damage on T8 ships and get nothing..seriously.............:teethhappy:

Share this post


Link to post
Share on other sites
257
[REPOI]
Member
1,322 posts
11,806 battles

error_zpssxgrmswf.jpg

 

also did some nice damage on T8 ships and get nothing..seriously.............:teethhappy:

 

Kek Maybe your results were still loading and you took a screenshot before it can generate something. If you look closely everything is not loaded yet. ah this is one of those Bait posts :trollface:

 

 

Share this post


Link to post
Share on other sites
129
[LYNMF]
Member
1,081 posts
15,447 battles

 

Kek Maybe your results were still loading and you took a screenshot before it can generate something. If you look closely everything is not loaded yet. ah this is one of those Bait posts :trollface:

 

 

 

i wish haha

 

after match finish it just stuck there for awhile then shows me this

Share this post


Link to post
Share on other sites
122
[PBKAC]
Member
1,054 posts
3,923 battles

Happened to me on my 176k damage game in Trashkent. May i assume that you just finished the 4 Nation mission and was on the last extra mission for the 1 million credit and 10 type 6 camo? 

Share this post


Link to post
Share on other sites
129
[LYNMF]
Member
1,081 posts
15,447 battles

Happened to me on my 176k damage game in Trashkent. May i assume that you just finished the 4 Nation mission and was on the last extra mission for the 1 million credit and 10 type 6 camo? 

 

now you mention this i completed nation mission a match before this, done the japan mission(500 ribbon) but still show in my mission tab as not completed yet then i started this match and got this error

 

this probably glitch my match

Share this post


Link to post
Share on other sites
95
[AUSNZ]
Super Tester
1,041 posts
7,773 battles

Same happened to me. Yes it was the bonus mission for 4 nations that caused it.

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,385 battles

At least the game did not vanished completely like a few of mine did.

Share this post


Link to post
Share on other sites
30
[SALT]
Member
298 posts
7,820 battles

At least the game did not vanished completely like a few of mine did.

 

i thought i'm the only one, my first game in montana vanished completely, no battle screen result, no notification in port, even my stats in website and warship today didn't change, 0 battle in tier 10, but it was a lost anyway so i don't really care

Share this post


Link to post
Share on other sites
122
[PBKAC]
Member
1,054 posts
3,923 battles

well....luckily my best game in the trashkent was registered in the profile page.....if not i would have gone raving mad if it wasn't. :izmena:

 

Share this post


Link to post
Share on other sites
142
[POI]
Member
899 posts
9,067 battles

Maybe they were switching server or something? I mean, it's now multiclustered, so it might shift a player from a server to another when a match is over for maintenance, but lost the match result?

Share this post


Link to post
Share on other sites

×