Jump to content
You need to play a total of 10 battles to post in this section.
mentuyu

ARP Takao チャレンジにおいて。

8 comments in this topic

Recommended Posts

1
[CHMRY]
Video Contributor
77 posts
5,176 battles

発生した現象:ARP Takao チャレンジにおいて、戦闘終了後のリザルト画面ではミッション達成と表記されているが、実際には達成されいない現象が起きている。もちろん母港にはARP Takaoは存在していない。

 艦船名: プレイ時においての艦艇は、BLYSKAWICA

 マップ:プレイ時においてのマップは、断層線

 出現頻度:ミッションの関係で一度のみ

 再現性: ミッションの関係で再現不可能

 重要度: 中度 (重度/中度/低度)

 詳細: 戦闘終了後、リザルト画面下記に表示されているARP Takaoチャレンジのミッションが達成と表示されたいるが、実際には母港には入港しておらず、
      母港の左上方のミッション画面で確認をしたところ、実際にはEXPが不足しており達成をしていなかった。

 スクリーンショット: 
 

shot-16.10.22_00.34.05-0461.jpg

shot-16.10.22_00.34.25-0479.jpg

Share this post


Link to post
Share on other sites
Member
198 posts
6,926 battles

自分も同様の症状が出ましたので報告

艦艇名:翔鶴

マップ:粉砕

その他上記と同じ

SS

https://gyazo.com/83f6d7ecfde7b30169dc67b894567b06

https://i.gyazo.com/83f6d7ecfde7b30169dc67b894567b06.jpg

Edited by ARnisinihon

Share this post


Link to post
Share on other sites
Member
1 post
1,894 battles

同様の症状が出た後、艦艇表示をいじっていたらARP TAKAOが表示され、艦艇数も+1となったが、クリックすると別の保有艦であるOMAHAが表示され、選択できない。再起動したところ、ARP TAKAOは消え、艦艇数は元に戻った(まさに消えてなくなった)。

 

⇒ 港⇒横須賀 で、横須賀港に配備されていることを確認。解決しました。

Edited by DD_117

Share this post


Link to post
Share on other sites
Member
1 post
3,216 battles

ARP TAKAOをイベント達成で左上のGETの表示されたのに、港のARP TAKAOをクリックしても表示がKUMAになってしまい、再起動したらイベントは達成済で無くなっているのに、ARP TAKAOも報酬の艦長も消えてしまいました。

 

解決しました。

Edited by yuki_sharp

Share this post


Link to post
Share on other sites
Member
2 posts
5,159 battles

本日、念願のミッション ARP TAKAO を達成。と表示され 母港に配置されたが、選択しても他の艦が表示され ARP TAKAOにならない。

再起動を行うと母港からも表示されなくなり、ミッションからもARP TAKAOが表示されない。


 

どのように解決したでしょうか?

Share this post


Link to post
Share on other sites
Super Tester
516 posts
5,751 battles

本日、念願のミッション ARP TAKAO を達成。と表示され 母港に配置されたが、選択しても他の艦が表示され ARP TAKAOにならない。

再起動を行うと母港からも表示されなくなり、ミッションからもARP TAKAOが表示されない。

 

 

どのように解決したでしょうか?

 

港を横須賀に切り替えましたか?

Share this post


Link to post
Share on other sites
Member
4,332 posts
235 battles

mentuyu さま
ARnisinihon さま

 

ご投稿ありがとうございます。

返答が遅くなりまして申し訳ございません。

 

ご投稿いただいておりますアルペジオミッションがリザルト画面と母港画面で進行度合いが違うという件について、

サーバー側とクライアント側で正常に同期化が取れていないために発生している可能性がございます。

 

そのため、そのような現象が再度発生されました場合、お手数ではございますが、

一度ログアウトしていただき、再ログインをお試しいただけますようお願いいたします。

Share this post


Link to post
Share on other sites

×