Jump to content
You need to play a total of 10 battles to post in this section.
KhristianAngel

Frequent Disconnections

12 comments in this topic

Recommended Posts

Member
1 post

After having 2-3 battles when having the fourth one i was always getting disconnected at the server.

Scenario:

Finishing  battle... Starting a new one then gets in the queue the Logo appears then disconnected from the server.

There's no problem in the pc and internet.

am i the only one expiriencing this issue?

 

 

Share this post


Link to post
Share on other sites
[1NATN]
Member
11 posts
5,509 battles

No, it happens to me every game I load, it disconnects andI have to connect so it reloads, I then get into the game and it disconnects again....I eventually get to the end of the countdown, hit some keys and guess what, it disconnects again for another connection reload and hen I find I'm able to play....So glad I haven't purchased this game outright! The troubleshoot page is crap too...just has tanks help...

 

Edited by FireManDG

Share this post


Link to post
Share on other sites
Beta Tester
49 posts
11,643 battles

you're not the only one, i got the same problem since yesterday

always disconnected 2-3 times on battle every 3-5 battle (sometimes even while on port)

my pc & internet also fine, i've called my ISP and they also said fine, no issue

Share this post


Link to post
Share on other sites
Member
10 posts
6,114 battles

Same Problem here , I got disconnected when I was playing ranked and loading a game . My internet and PC is working as it should be . Does re-installing the game will fix the problem ?

Share this post


Link to post
Share on other sites
Member
892 posts
7,853 battles

Aye, been experiencing disconnections too frequently lately. Mine had been occurring during the first few minutes after battle starts. While I am able to reconnect, this really needs to be fixed

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

I haven't experienced this and this is the only thread I'm seeing any complaints of disconnects in...

 

Questions:
1.   Where are you?  (Country, City)

2.   Who is your ISP?

3.   What time of day does this occur?  Any/all, 00:01-03:59, 04:00-07:59, 08:00-11:59, 12:00-15:59, 16:00 - 19:59, 20:00 - 23:59?

4.   Traceroute/pathping/pingplotter results at the time of the disconnects? (csis.worldoftanks.asia, login1.worldofwarships.jp, login2.worldofwarships.jp)

Share this post


Link to post
Share on other sites
Member
9 posts
2,368 battles

Started getting this issue yesterday but things get worse until the point that i can't play anymore today after the patch. I thought it might be my driver issue but the result indicates that the game client is the problem.

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Haven't been experiencing this either, and I live next to the server. Any of you guys done a ping test or pathping to the server?

Edited by Syanda

Share this post


Link to post
Share on other sites
Beta Tester
49 posts
11,643 battles

Questions:

1.   Where are you?  (Country, City)

2.   Who is your ISP?

3.   What time of day does this occur?  Any/all, 00:01-03:59, 04:00-07:59, 08:00-11:59, 12:00-15:59, 16:00 - 19:59, 20:00 - 23:59?

4.   Traceroute/pathping/pingplotter results at the time of the disconnects? (csis.worldoftanks.asia, login1.worldofwarships.jp, login2.worldofwarships.jp)

 

  1. Bandung, Indonesia
  2. Fastnet/First Media
  3. Never tried at 01.00-15.00, but i notice that it happened frequently when the player reach >11k
  4. As for Tracerouce/ping plotter i cant give the result because i haven't know the adressess until now

 

However, i haven't experience this issue anymore since 0.5.12.1 patch

Share this post


Link to post
Share on other sites
Member
105 posts
13,326 battles

Got the same problem too, a couple days ago.

 


 

It solved after work around a bit, and found that Firewall setting need to be disable on my ISP modem router, so now I depend on ISP FW only and off course my default PC Win10 FW.


 

:)

Share this post


Link to post
Share on other sites

×