Jump to content
You need to play a total of 10 battles to post in this section.
NZLBROTHERS2016

34 Crashes in 2 days why?!?!?

20 comments in this topic

Recommended Posts

Member
104 posts
7 battles

Why is this happening guys I need help cause my World of Warships has crashed 34 times in 2 days. and before anyone has the cheek to say "get a proper computer" well thats the thing my computer is a Rush Z170 with all the best components as I have a dream of being a Beta Tester (for a job) so I need the best of the best.

And so I have the slight problem of crashing so often and I'm wondering why is World of Warships crashing on a computer that costed me $17,147.98 I have 6T of space on my computer with only 400GB used and my wireless router is superb I have no problems with it for the past 3 months.

SO WHY IS IT DOING THIS TO ME!! :'(

 

Share this post


Link to post
Share on other sites
Moderator
4,163 posts
1,874 battles

Do a fresh install, uninstall whatever mods you have, make sure your software is up to date and your hardware is functional. My thousand-dollar potato of a laptop runs WoWS perfectly fine on medium graphics.

Share this post


Link to post
Share on other sites
Super Tester
2,725 posts

Why is this happening guys I need help cause my World of Warships has crashed 34 times in 2 days. and before anyone has the cheek to say "get a proper computer" well thats the thing my computer is a Rush Z170 with all the best components as I have a dream of being a Beta Tester (for a job) so I need the best of the best.

And so I have the slight problem of crashing so often and I'm wondering why is World of Warships crashing on a computer that costed me $17,147.98 I have 6T of space on my computer with only 400GB used and my wireless router is superb I have no problems with it for the past 3 months.

SO WHY IS IT DOING THIS TO ME!! :'(

 

 

Wanna explain your "crashes"? Details, Screenshots, etc.

I don't care about your expensive computer story until you explain your problem. From your post, it doesn't explain your problem except it occurs to you 34 times in 2 days.

Edited by Mingfang47

Share this post


Link to post
Share on other sites
Member
671 posts
1,508 battles

No good PC is uncrashable, like no good ship is unsinkable. In all seriousness I've also had the same problems, but mine happens once a day, and my specs are comparable to dirt next to yours.

Share this post


Link to post
Share on other sites
[WOWMY]
Member
347 posts
16,870 battles

Sound like my problem before.. (it mention virtual memory blabla - it blame ram) After fresh install and new patches it goes away. But that is just my prediction. He havent yet mention what happened.

Share this post


Link to post
Share on other sites
95
[AUSNZ]
[AUSNZ]
Super Tester
1,039 posts
7,703 battles

Try a fresh install of the game.

Otherwise, if you are planning to be a beta tester, what do your windows logs state. if its a windows error it will tell you if its related to your system.

 

Have you also tried to locate any in game log error file to determine what it could be?

There is a logs folder within your WoWs directory that may populate  file when you crash. Have a look at the time stamp to see if that gives you any clues as well.

 

Share this post


Link to post
Share on other sites
Beta Tester
908 posts

Hey. Are you getting memory related crashes and sometime blue screens?

 

I had a similar problem for months on my z170.

 

Just random memory crash and sometimes Windows blue screen.

 

Turned out my Ddr4 was rated for 2400, was just borderline. I downclocked it to 2100. Havnt had an issue since.

 

Try running your ram on a setting slower.

 

Good luck.

Share this post


Link to post
Share on other sites
Member
104 posts
7 battles

Sound like my problem before.. (it mention virtual memory blabla - it blame ram) After fresh install and new patches it goes away. But that is just my prediction. He havent yet mention what happened.

 

That is absolutely right I'm having that exact problem however I'm thinking its something to do with my processor although my processor is an i7 6700k 4.0GHz/4.2GHz Turbo QUAD Core CPU w/ Hyperthreading 8MB L3 Cache so yea I'm not entirely sure I'll figure it out though.

 

Share this post


Link to post
Share on other sites
Super Tester
1,397 posts
13,416 battles

Hey. Are you getting memory related crashes and sometime blue screens?

 

I had a similar problem for months on my z170.

 

Just random memory crash and sometimes Windows blue screen.

 

Turned out my Ddr4 was rated for 2400, was just borderline. I downclocked it to 2100. Havnt had an issue since.

 

Try running your ram on a setting slower.

 

Good luck.

 

That is individual problem or game compatibility issue? Cuz I am planning to have Z170 with 2400 ram

Edited by R3negade

Share this post


Link to post
Share on other sites
[MEGA]
Member
4,564 posts
17,558 battles

 

That is individual problem or game compatibility issue? Cuz I am planning to have Z170 with 2400 ram

oh great, now u be even moar unicum

Share this post


Link to post
Share on other sites
Beta Tester
908 posts

 

That is individual problem or game compatibility issue? Cuz I am planning to have Z170 with 2400 ram

 

It's the peices of ram I had. It was just borderline 2400. Running it slower fixed the problem. It wasn't compatibility, the ram ran fine at times for weeks on 2400. The issue is very very random. The ram i got shouldn't have been binned 2400. Rather 2133.

 

Z170m with I7-6700k.

 

Ram speed don't make much of a difference to whole machine. Anything over 2133 is fine.

Edited by SlamUez

Share this post


Link to post
Share on other sites
Member
104 posts
7 battles

So I re-installed the game and now its crashing even MORE often so I don't know whats up before re-installing I was getting quite pissed at the fact that it had crashed 34 times in 2 days well now its crashing 2 times every battle and normally I average about 8 to 10 battles per day so you can see how this is really annoying me.

Share this post


Link to post
Share on other sites
[WOWMY]
Member
347 posts
16,870 battles

 I fully uninstall.. delete everything, and then I download a new one before this patch. After that the crash is less..way less, after we get this economic patch, it came back, but not as bad as before maybe 1-2 time. Aside of that, others suggest me to update my graphic driver. I did ( It didnt help for my case). In short reinstall.

 

Buying urself a new set of ram will not rectify this problem (I did). Believe in ur own pc.

Share this post


Link to post
Share on other sites
Member
104 posts
7 battles

 I fully uninstall.. delete everything, and then I download a new one before this patch. After that the crash is less..way less, after we get this economic patch, it came back, but not as bad as before maybe 1-2 time. Aside of that, others suggest me to update my graphic driver. I did ( It didnt help for my case). In short reinstall.

 

Buying urself a new set of ram will not rectify this problem (I did). Believe in ur own pc.

 

Like I said I've already reinstalled my game I did it using the uninstall client provided by WG installed it again it was the NA server so I thought heck why not check on my NA account did that finally got the Asia server reinstalled now it crashes 2 times per battle.

Share this post


Link to post
Share on other sites
Beta Tester
4,888 posts
9,936 battles

That really serious maybe is Hardware relate ?

 

I have friends who often crashes due to the faulty RAM maybe try to remove 1 stick and see if anything change, it might be due to driver or anti virus causing that ?

Edited by MeloMelonSoda

Share this post


Link to post
Share on other sites
14
[_BST_]
[_BST_]
Member
250 posts
12,902 battles

Over the last couple of weeks my Toshiba has been freezing and often logging out of the game when targetting a ship; once or more time every session.  I do not run any mods at all.

However never in Co-Op as far as I can remember.

Share this post


Link to post
Share on other sites
Beta Tester
908 posts

 I fully uninstall.. delete everything, and then I download a new one before this patch. After that the crash is less..way less, after we get this economic patch, it came back, but not as bad as before maybe 1-2 time. Aside of that, others suggest me to update my graphic driver. I did ( It didnt help for my case). In short reinstall.

 

Buying urself a new set of ram will not rectify this problem (I did). Believe in ur own pc.

 

Have you ram tested your box? I have and it identified the problem.

Share this post


Link to post
Share on other sites

×