Jump to content
You need to play a total of 10 battles to post in this section.
Seiki_Battleship

Custom music issue after Update 0.5.12

5 comments in this topic

Recommended Posts

Member
10 posts
6,183 battles

I've been using the custom music function after it was announced , I have no problems using it , but after 0.5.12 update , all my custom music is playing at the same time and when I quit the game and play again , all my custom music still plays at the same time , does anyone have the same issue ?

Share this post


Link to post
Share on other sites
[BLUMR]
Member
374 posts
2,566 battles

Yeah i have same issue the music will play at the same time when i open the setting screen.(and it keep going) when restart i don't have any trouble thought (except when i open the setting again)

Share this post


Link to post
Share on other sites
Member
13 posts

having the same issue, it doesn't on 5.11, but after update 5.12 . my opinion is, when the client start, it loaded the music to your RAM and start playing it, but when we open the setting, the client is refreshing the list and loaded again to the RAM and starts playing again without replacing the music loaded before, but that's will not gonna true 'cause the game client need restart to play the music, so i think, when we opened the option it plays directly from the hard drive, even it is buffered in ram with different address in RAM. i don't think that my opinion is true 'cause i don't know how the music player work. At my video, you can see the that my song played not well.

Edited by ichi_zero

Share this post


Link to post
Share on other sites

×