Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TB_12

FPS drop

5 comments in this topic

Recommended Posts

Member
3 posts
2,468 battles

So every game I play I start out with the average 30 fps but then it usually drops down to 15-20 fps, I've tried everything the support page says to do and its still doing it, my old computer ran the game with no problems and my new one was fine with it up until the fps drop started a few days ago, is anyone else experiencing this problem and did you manage to fix it?

Share this post


Link to post
Share on other sites
13
[_BST_]
[_BST_]
Member
244 posts
12,807 battles

I've been experiencing bad lag and frame rates this week as well;  to the extent of freezing up and even dropping back to the log in screen. Games seems to be running fine then suddenly in a a match it happens..

My PC did a big Win10 update recently which seems to coincide with this degraded experience.

Share this post


Link to post
Share on other sites
Member
2,579 posts
6,713 battles

I've been experiencing bad lag and frame rates this week as well;  to the extent of freezing up and even dropping back to the log in screen. Games seems to be running fine then suddenly in a a match it happens..

My PC did a big Win10 update recently which seems to coincide with this degraded experience.

 

i use win 7, no updates, and no different in internet speed but this past week is annoying.. random lag keep happen.

 

is it because of the server attack?

Share this post


Link to post
Share on other sites
Member
3 posts
2,468 battles

I've been experiencing bad lag and frame rates this week as well;  to the extent of freezing up and even dropping back to the log in screen. Games seems to be running fine then suddenly in a a match it happens..

My PC did a big Win10 update recently which seems to coincide with this degraded experience.

 

Mine hasn't gone as far as to send me back to the log in screen which is lucky i suppose. I did ask wargaming support and they told me to check my 3d graphics settings in my nvidia control panel but nothings changed even with me changing the settings, maybe you'll have better luck.

Share this post


Link to post
Share on other sites
Member
105 posts
13,266 battles

Well, there are someways to make the FPS at least stable when playing WoWs. I turn off music when battle, you can do this on the audio option of setting.

My PC config are: Win10 Pro, i3 6100 skylake, 8 GB DDR4, 260 GB SSD, GTX 650 Ti Boost, I got min 56 FPS and max 76 FPS, average +/- >60 FPS. Extending the swap page file on windows helps the FPS stable by using custom setting. ie. Min 1024 MB max 4096 MB.


 

Here's some tips links from others:

http://forum.worldofwarships.com/index.php?/topic/32673-tutorial-setting-higher-performance-for-nvidia-graphics-cards-in-world-of-warships/


 

http://forum.worldofwarships.com/index.php?/topic/87806-how-to-improve-the-visual-quality-and-anti-aliasing-of-world-of-warships-a-step-by-step-guide/


 

http://forum.worldoftanks.com/index.php?/topic/509543-minimum-cpu-and-gpu-for-running-wot-with-best-possible-graphics/


 

hope it helps

:)

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×