Jump to content
You need to play a total of 10 battles to post in this section.
FenrirApalis

Thanks for the fix

10 comments in this topic

Recommended Posts

162
[SGC]
Member
1,860 posts
7,275 battles

To the World of Warships development team:

Thank you for fixing the problem that kept glitching my World of Warships when I tab in and out of the game client, it was my biggest frustration while playing the game and now it is fixed. Keep up the good work :)

 

Fenrir out

Share this post


Link to post
Share on other sites
18
[SGC]
Member
507 posts
10,776 battles

Never had that issue. I'm more glad that they're removing the Armor changes to BB/DD :coin:

 

Share this post


Link to post
Share on other sites
162
[SGC]
Member
1,860 posts
7,275 battles

Wait, which problem you have been referring to?

When I tab out to use discord or save a replay, the screen freezes, then goes to Windows and it says the Intel graphics driver had critical issue but was solved. Then I tab back into game it's black screen for a few seconds and it's irritating. Have Intel GPU to do general processing and the nVidia graphics card for games. Sometimes the game will get critical error and just die. A week or so ago when I was launching the game it downloaded a few mb of patch data and it was done in like 5 seconds so I barely noticed. Not announced patch and after that everything was fixed, it's so smooth now 

 

Share this post


Link to post
Share on other sites
279
Member
2,634 posts
7,030 battles

To the World of Warships development team:

Thank you for fixing the problem that kept glitching my World of Warships when I tab in and out of the game client, it was my biggest frustration while playing the game and now it is fixed. Keep up the good work :)

 

Fenrir out

 

glad the problem solved. i still use win 7 and 8.1

 

btw, thanks for spreading the love too

Share this post


Link to post
Share on other sites
162
[SGC]
Member
1,860 posts
7,275 battles

To the World of Warships development team:

Thank you for fixing the problem that kept glitching my World of Warships when I tab in and out of the game client, it was my biggest frustration while playing the game and now it is fixed. Keep up the good work :)

 

Fenrir out

 

glad the problem solved. i still use win 7 and 8.1

 

btw, thanks for spreading the love too

:33333

Share this post


Link to post
Share on other sites
1,799
[SGC]
Super Tester
7,897 posts
8,516 battles

:3 never had this issue. Also I don't use the latest nVidia driver, they always screw things up. I usually use 1-2 version older driver always.

Share this post


Link to post
Share on other sites
772
[O7]
Member
2,671 posts
17,680 battles

:3 never had this issue. Also I don't use the latest nVidia driver, they always screw things up. I usually use 1-2 version older driver always.

 

1-2 versions ago wasn't that the new screwed version at the time? If they fix it don't they put out a new version?

Share this post


Link to post
Share on other sites
1,799
[SGC]
Super Tester
7,897 posts
8,516 battles

 

1-2 versions ago wasn't that the new screwed version at the time? If they fix it don't they put out a new version?

 

Umm not always, there are minor version and major versions. For example they have minor versions for 370, however 367 is still their stable version which has been patched few times.

X2WQfe0.png

Share this post


Link to post
Share on other sites

×