Jump to content
You need to play a total of 10 battles to post in this section.
keskparane

Ability to set max ping to enter battle

10 comments in this topic

Recommended Posts

Member
2,254 posts
13,967 battles

I just had another of those horrible games where a large ping makes the game feel like slow motion. Would be good to be able to set a limit so the game wont let me enter a battle if the ping is over say 200ms.

Share this post


Link to post
Share on other sites
Beta Tester
2,040 posts
1,326 battles

If so, when your ping spikes above the limit during the match, you'll get kicked from the battle is that OK with u? :P

Jokes aside, there is a program called Ping Plotter that you can use to check your internet's stability (ping, packet loss). Try to avoid playing during times with unstable latency. I forgot what IP address our server is, someone probably know it.

 

The other option is getting better internet. (either contact your Internet Service Provider and upgrade your internet package, or get better in home connection either with wire or stronger wifi router and so on)

Share this post


Link to post
Share on other sites
Member
2,254 posts
13,967 battles

If so, when your ping spikes above the limit during the match, you'll get kicked from the battle is that OK with u? :P

Jokes aside, there is a program called Ping Plotter that you can use to check your internet's stability (ping, packet loss). Try to avoid playing during times with unstable latency. I forgot what IP address our server is, someone probably know it.

 

The other option is getting better internet. (either contact your Internet Service Provider and upgrade your internet package, or get better in home connection either with wire or stronger wifi router and so on)

I don't get the joke... I never said that. :unsure:

 

Obviously it is a random event, or I would have some warning of it happening. It has only happened about 4 times in a bit over 1500 games so I think it safe to say my connection 99.7% reliable. I typically have multiple streams open quite happily. But when it happens the game is unplayable. Would be best for all involved if players with lag were not included in the battle.

 

There is a possibility however that 1 of my wifi connections is unstable. But even that does not mean it wouldn't be better if I was excluded from entering a battle if that is the cause.

 

 

Share this post


Link to post
Share on other sites
Member
14 posts
1,568 battles

I don't get the joke... I never said that. :unsure:

 

Obviously it is a random event, or I would have some warning of it happening. It has only happened about 4 times in a bit over 1500 games so I think it safe to say my connection 99.7% reliable. I typically have multiple streams open quite happily. But when it happens the game is unplayable. Would be best for all involved if players with lag were not included in the battle.

 

There is a possibility however that 1 of my wifi connections is unstable. But even that does not mean it wouldn't be better if I was excluded from entering a battle if that is the cause.

 

 

 

I don't think other players that lag would effect your gameplay.

Share this post


Link to post
Share on other sites
Member
2,254 posts
13,967 battles

Bump. Just killed a team mate because of 1500ms ping. I tried to fire torps at enemy... but 1.5 seconds later a team mate was next to me and then my torps decided to launch. I say 1.5 seconds later.. actually it doesn't seem to related 1:1 to lag.. I think it was more like 3 or more seconds before they fired.

 

Edited by keskparane

Share this post


Link to post
Share on other sites
5
[RTANZ]
Member
186 posts
2,025 battles

Bump. Just killed a team mate because of 1500ms ping. I tried to fire torps at enemy... but 1.5 seconds later a team mate was next to me and then my torps decided to launch. I say 1.5 seconds later.. actually it doesn't seem to related 1:1 to lag.. I think it was more like 3 or more seconds before they fired.

 

 

I would not complain if the game engine did not accept out of sinc fire commands.

 

You press fire, then a little out of sinc message flashed to let you know the command is rejected.

Share this post


Link to post
Share on other sites
Member
1,080 posts
3,888 battles

+1

In port ping display at least would be good so you know what the connection is like.Especially with the connection to the ASIA server from Australia playing up regularly depending on your ISP ( looks sideways at Telstra!).

 

On 12/23/2016 at 11:34 AM, Sy_dn_ey said:

 

I would not complain if the game engine did not accept out of sinc fire commands.

 

You press fire, then a little out of sinc message flashed to let you know the command is rejected.

Shouldn't be too hard for them,I have had green indicators on the guns and bashing the fire button doesn't work,so should be easy for them to reverse it!

Share this post


Link to post
Share on other sites
[PANTS]
Member
39 posts
10,193 battles

Ping time is inherently fluctuating and random spikes are to be expected. If your internet connection is consistently good it actually makes the problem of upfront lag detection more difficult.

So yeah, I don't think there is a straight forward solution to this problem but I would love to see WG build in a ping monitor into the client. That would at least help a bit.

Share this post


Link to post
Share on other sites
Member
1,080 posts
3,888 battles
14 hours ago, cyqsimon said:

Ping time is inherently fluctuating and random spikes are to be expected. If your internet connection is consistently good it actually makes the problem of upfront lag detection more difficult.

So yeah, I don't think there is a straight forward solution to this problem but I would love to see WG build in a ping monitor into the client. That would at least help a bit.

Yeah,at the very least you get a quick indication of whether its worth try to play a game or not.If its a steady number it should be good,but if its varying a fair bit  you know you may have a less than stellar connection.

I'm with Telstra in Australia,and for a long time after OBT started the connection was poor.I ended up playing mostly on the NA server.FOr a while now the connection has been pretty stable,although the very early 60ms or so ping is now approx 100ms ( I have a feeling Telstra might have rerouted around the cables that kept causing problems to the Singapore server ).

Share this post


Link to post
Share on other sites

×