Jump to content
You need to play a total of 10 battles to post in this section.
mikenzb

[PSA] Server is not down, region changer mod broke!

7 comments in this topic

Recommended Posts

Super Tester
630 posts
9,482 battles

I was just reading the comments in the article for the new missions and I saw some comments saying they were having issues connecting to the server.
L1AYpsA.png

It is because of the region changer mod I ran into the same issue today and I uninstalled it because wargaming must have of changed their login server IPs on their end which has caused the region changer mod to break.

 

If you use aslains and your too lazy to uninstall/reinstall all your mods you can find the region changer at res_mods\0.5.11.0\ and delete scripts_config.xml and that should fix it as that is the file for all the login servers.

Share this post


Link to post
Share on other sites
Member
2,222 posts
13,723 battles

I was just reading the comments in the article for the new missions and I saw some comments saying they were having issues connecting to the server.

L1AYpsA.png

 

It is because of the region changer mod I ran into the same issue today and I uninstalled it because wargaming must have of changed their login server IPs on their end which has caused the region changer mod to break.

 

If you use aslains and your too lazy to uninstall/reinstall all your mods you can find the region changer at res_mods\0.5.11.0\ and delete scripts_config.xml and that should fix it as that is the file for all the login servers.

I don't think so. Happened to me and I'm not running any mods.. never have.

Edited by keskparane

Share this post


Link to post
Share on other sites
Super Tester
630 posts
9,482 battles

I don't think so. Happened to me and I'm not running any mods.. never have.

Go check and repair your game then under the settings in the support tab and it should find that your scripts_config.xml isn't up to date and update it for you.

Share this post


Link to post
Share on other sites
Member
2,222 posts
13,723 battles

Go check and repair your game then under the settings in the support tab and it should find that your scripts_config.xml isn't up to date and update it for you.

 

Very useful info. Thanks

Share this post


Link to post
Share on other sites

×