Jump to content
You need to play a total of 10 battles to post in this section.
Kerkazoid

Ship stuck "in battle"...

34 comments in this topic

Recommended Posts

Member
4 posts
2,769 battles

Hey there, 

(I realise this may well be quite a common issue but I thought I'd post this as I couldn't find any fixes after some searching).

So I played a game in my Cleveland, got sunk towards the end and backed out. 

Ever since then the game still says the ship is "In battle". I've tried disconnecting from the server, closing the app altogether and so on - nothing's changed. 

Kinda annoying cause I just bought some premium and am feeling a little cheated. 

If anyone knows a work around that would be tops. 

Cheers. 

Share this post


Link to post
Share on other sites
Member
3 posts
7,785 battles

got stuck 'in Battle'  as well, after one of those games disconnection/wiped.

and I can't use my Kamikaze R.

 

no mod installed.

just wonder how to recover from this.

 

Issue:   Ship stuck "In Battle"

Ship: Kamikaze R
Map: Yokosuka
Occurrences:  after one of the match that doesn't get recorded
Tested: restarting client doesn't help. still "In Battle"
Severity: can't use the ship
Details:  Ship stuck "In Battle" for at least a few hours, battle never get recorded for that particular match, and the rest of the ships are still playable as per normal.

 
Edited by toortheroot

Share this post


Link to post
Share on other sites
1
[WOWMY]
Member
14 posts
6,303 battles

Same problem but with a molotov.

 

Issue:   Ship stuck "In Battle"

Ship: Molotov
Map: Didnt remember.
Occurrences:  after one of the match that doesn't get recorded
Tested: restarting client doesn't help. still "In Battle"
Severity: can't use the ship
Details:  Ship stuck "In Battle" for at least a few hours, battle never get recorded for that particular match, and the rest of the ships are still playable as per normal.

 

Share this post


Link to post
Share on other sites
Beta Tester
1 post
3,234 battles

same here

 

Issue:   Ship stuck "In Battle"

Ship: Gremyashchy
Map: Didn't remember.
Occurrences:  after one of the match that doesn't get recorded
Tested: restarting client doesn't help. still "In Battle"
Severity: can't use the ship
Details:  Ship stuck "In Battle" for at least a day, battle never get recorded for that particular match, and the rest of the ships are still playable as per normal.

Share this post


Link to post
Share on other sites
Member
141 posts
6,618 battles

 

same here

 

Issue:   Ship stuck "In Battle"

Ship: Molotov
Occurrences:  See it after login
Tested: restarting client doesn't help. still "In Battle"
Severity: can't use the ship
Details:  Ship stuck "In Battle" for at least a day, battle never get recorded for that particular match, and the rest of the ships are still playable as per normal.

 

Share this post


Link to post
Share on other sites
Alpha Tester
3 posts
4,471 battles

Me too.

 

Issue:   A ship stuck "In Battle".

Ship: Atago
Map: Zipangu
Occurrences:  This is the first time. After one of the match that doesn't get recorded.
Tested: Restarting client doesn't help. Still "In Battle".
Severity: Can't use the ship.
Details: The ship stuck "In Battle" since yesterday but the other ships are playable as normal. The battle never get recorded for that particular match.

shot-16.09.17_19.34.06-0973.jpg

Share this post


Link to post
Share on other sites
Member
199 posts
6,041 battles

Whew, my ship got back. Thank God!

 

How did you fix it?

 

I'm stuck joining this bandwagon too. My Izyaslav already stuck "In Battle"  for 1 1/2 day already, and it starting to annoyed me.

Share this post


Link to post
Share on other sites
Member
2 posts

 

same problem

 

Issue:   Ship stuck "In Battle"

Ship: prinz eugen
Occurrences:  after one of the match that doesn't get recorded
Tested: restarting client doesn't help. still "In Battle"
Severity: can't use the ship
Details:  Ship stuck "In Battle" for a day now, battle never get recorded for that particular match, and the rest of the ships are still playable as per normal.

 

 

Share this post


Link to post
Share on other sites
Moderator
695 posts
2,153 battles

We have asked for a solution.  Please ensure you have no mods running. and restart client / PC etc etc.  If you had mods running are you able to do a fresh install to see if that helps.  Some mods have changed the base game files before.  Due to this bug affecting limited users we need your help in reproducing the fault to find the cause and thus a fix.

Share this post


Link to post
Share on other sites
Member
1 post

Mine is stuck in cyberspace also.

I have no mods and have done nothing to the game.

It happened when you were changing severs after the game had ended,it was done a number of times in a row.

So um please fix it   8).,,,,,

Share this post


Link to post
Share on other sites
1
[WOWMY]
Member
14 posts
6,303 battles

yeah, vanilla game, restarted pc everyday. even goes to validate installation folder using your launcher. Last step would be to delete the client and reinstall. Thats a tall order to do, seeing as i can still play with the other ships normally.

Share this post


Link to post
Share on other sites
Member
199 posts
6,041 battles

Been there, done that. I have no mods installed, except the Duke Nukem Voice Mod. Already tried the Safe Mode, Duke Nukem Voice mod is somehow still running. Tried restarting client, still didn't work. Restart my laptop already twice, still didn't work.

The only thing I didn't done is uninstall and install, just no. I didn't have the god**** connection to download 10 GB, not when the internet move at 50 KB/s.

 

Although, I still remember one detail. Before I used my Izyaslav, I was on a battle with Buddy. Welp, I died and decide to exit to port. After clicking the button, I got sent to the Login screen with a popup message saying, "Server is on maintenance, you will be send to the port after the battle is finish" with a timer start from 10 minutes doing countdown. Before 10 minutes, I already got sent back to port, and I just continue playing with Izyaslav. After that,  I never knew the result of the battle. I just ragequit when I got killed when using Izyaslav, because it's 1 AM when I was playing.

It's a shame I didn't take screenshot of the popup, dammit.

Share this post


Link to post
Share on other sites
Beta Tester
2 posts
872 battles

 

same here

no mod installed.

Issue:   Ship stuck "In Battle"

Ship:Nassau 
Occurrences:  See it after login
Tested: restarting client doesn't help. still "In Battle"
Severity: can't use the ship
Details:  Ship stuck "In Battle" for at least a day, battle never get recorded for that particular match, and the rest of the ships are still playable as per normal.

 

Share this post


Link to post
Share on other sites
Senior Moderator
4,798 posts
1,924 battles

Things to try:

1.  Remove all mods and start in safe mode

2.  Reset preferences.xml (shut down client and delete preferences.xml - note this will reset all settings).

Share this post


Link to post
Share on other sites
2
[RUSHB]
Member
14 posts
3,856 battles

Things to try:

1.  Remove all mods and start in safe mode

2.  Reset preferences.xml (shut down client and delete preferences.xml - note this will reset all settings).

  thanks for this,but I still stuck my ship "in battle"...

Edited by Echoess

Share this post


Link to post
Share on other sites

×