Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
ARnisinihon

リプレイファイルが生成されなくなった。

5 comments in this topic

Recommended Posts

Member
198 posts
6,919 battles

まず、第一報として、自分の環境にのみ起きた可能性を排除せずに、

自分以外にも保存できていない人がいるのかいないのか確認のためにトピを立てました。

尚、MOD同様自己責任で追加した要素なので不具合報告に立てるのが適切なのかわかりませんがご了承ください。

 

http://forum.worldofwarships.asia/index.php?/topic/2325-%E3%83%AA%E3%83%97%E3%83%AC%E3%82%A4%E3%83%95%E3%82%A1%E3%82%A4%E3%83%AB%E3%81%AE%E4%BF%9D%E5%AD%98%E3%81%A8%E5%86%8D%E7%94%9F%E6%96%B9%E6%B3%95%E3%80%82/

こちらのやり方でここ最近まではリプレイファイルを生成できていたのですが、本日C:\Games\World_of_Warships\replaysを見てみるとファイルが0

大分前に書き換えたはずのpreferences.xmlから追加した構文が消えていたのを確認したので上記の方法で再度構文を追加してみてcoop戦をしたのですがファイルは生成されず。

 

別のところにある別のPC環境で明日以降再現テストしようと思いますが・・・

それとも仕様変更?

Share this post


Link to post
Share on other sites
Moderator
1,269 posts
4,007 battles

自分のReplayファイルも確認してみましたが、アプデ後も問題なく作成されていますねー。

使っている構文は同じものを同じところに入れていますし、だいぶ昔に設定したものをそのまま使い続けています。

ちなみに、自分の環境はMODなしのクライアントをずっと使ってきています。

ss1285.png

Share this post


Link to post
Share on other sites
Member
198 posts
6,919 battles

別の環境で試してみてダメだったら再インスコ考えようかな

何か変にファイルいじくってしまったのかな~・・・

 

今日の戦闘に限って言えば

MODはスキン系しか入ってないし・・・

Edited by ARnisinihon

Share this post


Link to post
Share on other sites
Moderator
1,269 posts
4,007 battles

自分のpreferences.xmlの中見てみたら、添付のような場所にありました。

説明文の通りだと</scriptsPreference>の直上ですが、多くの機能追加の結果だいぶ場所が変わっているようで。

人によって設定の量が違うと思うので同じにしても有効になるかはわかりませんが、構文の追加場所を変えてみるのもいいかもしれません。

ss1286.png

Share this post


Link to post
Share on other sites
Member
198 posts
6,919 battles

きょう時間があったので再インスコしてから 

やり方を試してcoop行きましたがリプレイズが作成されず

Siryu_99MPH 氏の画像の位置に追加すると動作しました。

</ussS・・・の下に追加すれば動きました

Share this post


Link to post
Share on other sites
Sign in to follow this  

×