Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
BunnyDragon

Where's the server in Asia?

10 comments in this topic

Recommended Posts

Member
423 posts

Just wondering where the server in Asia is, cause I've been having ridiculous ping the past couple of weeks.

 

I try to cut things down on my internet usage while playing and things running on my computer as it's a potato, so no vids, sorry guys. 

But check out the ping on this, I was running 1,200 plus the whole battle and that's been normal recently. 

 

If it's not the server location, any suggestions on what I could do on my end not to kill my team with lag potato issues?

 

Many thanks,

Frustrated BunnyDragon

shot-16.08.29_12.35.45-0341.jpg

Share this post


Link to post
Share on other sites
95
[AUSNZ]
[AUSNZ]
Super Tester
1,039 posts
7,703 battles

As harpoon said. Singapore.

Syanda had a thread on your trace route in the forums (search tool). Might give you clues as to what is causing your latency

Share this post


Link to post
Share on other sites
Member
205 posts
5,305 battles

I'm in Malaysia, which is just next door to Singapore. I still get lag spikes and sometimes the ping can run up to 300-400 ms. Thank god most of the time my ping is only 30-40 ms.

 

We are in third world countries pretending to have first world internet infrastructure. Only Singapore has that in this region. EVeryone else has terrible internet infrastructure.

Share this post


Link to post
Share on other sites
Member
423 posts

 

 

 

I'm in Malaysia, which is just next door to Singapore. I still get lag spikes and sometimes the ping can run up to 300-400 ms. Thank god most of the time my ping is only 30-40 ms.

 

We are in third world countries pretending to have first world internet infrastructure. Only Singapore has that in this region. EVeryone else has terrible internet infrastructure.

 

This I know, usually my ping is the about the same.  Until the past couple of weeks it's been up above 1200 on a regualr basis. 

Not joking about the Chinese Ninja Sharks.  ("Sharks" break one of the cables going by China about 2 or 3 times a year from the region.)  Just wondering what's up.  Is  it me or the net?

 

 

 

Share this post


Link to post
Share on other sites
Member
205 posts
5,305 battles

This I know, usually my ping is the about the same.  Until the past couple of weeks it's been up above 1200 on a regualr basis. 

Not joking about the Chinese Ninja Sharks.  ("Sharks" break one of the cables going by China about 2 or 3 times a year from the region.)  Just wondering what's up.  Is  it me or the net?

 

A cursory search on Google showed that Vietnam had an undersea cable issue, but it has apparently been fixed last week. Maybe it just takes awhile for things to get back to normal? Perhaps you can check with your ISP as well. Try Speed Test to see if normal connections to Singapore are ok, or if it's a problem connecting to WG's servers. Sorry, couldn't be more helpful.

Share this post


Link to post
Share on other sites
Member
423 posts

Thanks for the help,

I'll have to try it.

Also, I can't believe I had the game I did running that ping.  (The ping rate in the pic. was about twice as bad as the norm for that match.  Most of it was 1200 or so.)

Troll RNG that day.

give me more RNG of that goodness!

 

 

Share this post


Link to post
Share on other sites
Super Tester
2,725 posts

Can you use pingplotter & set target "login.worldofwarships.jp" without quotes. Here's the guide: https://eu.wargaming.net/support/kb/articles/50

 

Here's my result, from Philippines to Hong Kong then finally, Singapore. Check yours.

Pingplotter.PNG

Edited by Mingfang47

Share this post


Link to post
Share on other sites
Sign in to follow this  

×