Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TierCTrafficPolice

Unable to enter the battle

5 comments in this topic

Recommended Posts

Super Tester
460 posts
4,151 battles

 

Issue:  Finished loading but unable to enter the battle

Screenshots:  

In game settings : 

Spoiler 

9LTNbRm.jpg

Ship: Fletcher
Map: Two Brothers
Occurrences:  Sometimes , 3 times after updated 0.5.10 
Tested: Don't know how this bug can happen , can't test
Severity: Cannot play at all .
Details:  Loading bar finished but cannot enter the game , even after close the client and reopen.

One time use safe mode to enter the game , one time delete preferences but still cannot enter the battle.

Python : https://drive.google.com/file/d/0B8AM9kaPpNwaNl9MN0p0RVp2bGc/view?usp=sharing

 

Share this post


Link to post
Share on other sites
Super Tester
460 posts
4,151 battles

Again , first battle in the day , after log in to the game .

Ship: Essex
Map: Okinawa

Python before reset PC : https://drive.google.com/file/d/0B8AM9kaPpNwaVUpTcGNnRWVraEU/view?usp=sharing

Python after reset PC : https://drive.google.com/file/d/0B8AM9kaPpNwaQk0xQWNQUXRWc3c/view?usp=sharing

Screenshot : 

 pPdXO5B.jpg

Feel so bad right now , guess I will have to quit WoWs for a while ...

Edited by TierCTrafficPolice

Share this post


Link to post
Share on other sites
Super Tester
460 posts
4,151 battles

Reinstall the client , seems like the problem is solved . Look like something is broken in client after updated new patch.

Took me 1 day but worth it...

Edited by TierCTrafficPolice

Share this post


Link to post
Share on other sites
Sign in to follow this  

×