Jump to content
You need to play a total of 10 battles to post in this section.
Garfield550

Windows Insider Preview system can't connect to server

1 comment in this topic

Recommended Posts

Member
9 posts
1,246 battles

I'm Chinese, my English not good.

 

Issue: World of Warships 0.5.10 running in Windows 10 14901 and 14905, game client can't connect to server.

 

Game Screenshots

http://imgur.com/IjZRMyO

 

Occurrences: Since upgrade to Windows 10 14901.

 

Severity: High.

 

Details:

 

I used Microsoft Windows version 10.0.14905.

 

Use Ethernet: Try login, failed to connect.


Use Mobile hotspot: Try login, failed to connect.


Change DNS Server to 114.114.114.114: Try login, failed to connect.


Use Wireshark capture TCP port 20020: No output.

http://imgur.com/CvUs830


DNS Lookup login.worldofwarships.jp: 

http://imgur.com/iVYd180


Path ping login.worldofwarships.jp: 

 

 C:\Users\Garfield550>pathping login.worldofwarships.jp

Tracing route to login.worldofwarships.jp [92.223.28.37]
over a maximum of 30 hops:
  0  坐和放宽 [220.186.130.101]
  1  1.130.186.220.broad.wz.zj.dynamic.163data.com.cn [220.186.130.1]
  2  27.195.184.1
  3  27.195.128.25
  4  60.210.14.1
  5  219.158.16.61
  6  219.158.103.218
  7  219.158.103.30
  8  219.158.102.170
  9  119.252.139.1
 10  43.252.84.46
 11  43.252.86.146
 12  92.223.116.163
 13  sg2-sl-b37.fe.core.pw [92.223.28.37]

Computing statistics for 325 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           坐和放宽 [220.186.130.101]
                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%  1.130.186.220.broad.wz.zj.dynamic.163data.com.cn [220.186.130.1]
                                0/ 100 =  0%   |
  2    2ms     0/ 100 =  0%     0/ 100 =  0%  27.195.184.1
                                0/ 100 =  0%   |
  3    3ms     0/ 100 =  0%     0/ 100 =  0%  27.195.128.25
                                0/ 100 =  0%   |
  4    9ms     0/ 100 =  0%     0/ 100 =  0%  60.210.14.1
                                0/ 100 =  0%   |
  5   43ms     0/ 100 =  0%     0/ 100 =  0%  219.158.16.61
                                0/ 100 =  0%   |
  6   47ms     0/ 100 =  0%     0/ 100 =  0%  219.158.103.218
                                0/ 100 =  0%   |
  7   48ms     0/ 100 =  0%     0/ 100 =  0%  219.158.103.30
                                0/ 100 =  0%   |
  8   45ms     0/ 100 =  0%     0/ 100 =  0%  219.158.102.170
                                0/ 100 =  0%   |
  9   44ms    60/ 100 = 60%    60/ 100 = 60%  119.252.139.1
                                0/ 100 =  0%   |
 10   79ms     0/ 100 =  0%     0/ 100 =  0%  43.252.84.46
                                0/ 100 =  0%   |
 11   80ms     0/ 100 =  0%     0/ 100 =  0%  43.252.86.146
                                0/ 100 =  0%   |
 12   86ms     0/ 100 =  0%     0/ 100 =  0%  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
                                0/ 100 =  0%   |
 13   82ms     0/ 100 =  0%     0/ 100 =  0%  sg2-sl-b37.fe.core.pw [92.223.28.37]

Trace complete.

 

Telnet TCP port 20020(My computer): 

http://imgur.com/mvYFHOT


Telnet TCP port 20020(Online tools): 

http://imgur.com/uhD2hPa

 

My Windows Firewall settings: 

http://imgur.com/29JKlAv


Process Explorer screenshot: 

http://imgur.com/C3rnmwI


Game client Python.log: 

 

[2016_08_20 15:20:16] [NUT] PlayersAccountsSystem.inContext

[2016_08_20 15:20:21] [scaleform] Error: Sprite::AddDisplayObject(): unknown cid = 0

[2016_08_20 15:20:24] me5ca610.__instanceWindow:  mcd7e48a
[2016_08_20 15:20:48] ON LOGIN BUTTON
[E] [2016_08_20 15:20:51] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[2016_08_20 15:20:51] me5ca610.__instanceWindow:  m8a2c692
[E] [2016_08_20 15:20:52] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:53] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:54] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:55] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:56] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:57] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:58] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:20:59] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:21:00] NetworkInterface::basicSendSingleTry( 92.223.28.39:20020 ): Could not send packet: Unknown error
[E] [2016_08_20 15:21:08] RetryingRequest::handleException( login ): Final attempt of 10 has failed (REASON_TIMER_EXPIRED), aborting
[E] [2016_08_20 15:21:08] LoginHandler::onFailure: There was no response from LoginApp 92.223.28.39:20020.
Check that LoginApp is running and does not have a firewall rule blocking its external port.
If not running behind a NAT, make sure that the LoginApp's external address is 92.223.28.39:20020.
If running behind a NAT, make sure that UDP packets to 92.223.28.39:20020 are correct correctly forwarded to the LoginApp's external port.
[2016_08_20 15:21:08] [LOGIN] Negative, serverMsg: No response from LoginApp 92.223.28.39:20020, status: LOGIN_REJECTED_NO_LOGINAPP_RESPONSE, time: 1471677668.03, localtime: 2016-08-20 15:21:08 China Standard Time
[2016_08_20 15:21:13] clearAll 0 True
[2016_08_20 15:21:13] ClubsProxy.onLostConnection
[2016_08_20 15:21:13] ClubsProxy.cleanup()
[2016_08_20 15:21:13] m2f460b7.onLostConnection
[2016_08_20 15:21:13] m2f460b7.cleanup()
[2016_08_20 15:21:13] ShutDownProxy.onLostConnection
[2016_08_20 15:21:13] ShutDownProxy.cleanup()
[2016_08_20 15:21:13] m3ed426d.__cleanup
[2016_08_20 15:21:13] m892e88f.onLostConnection
[2016_08_20 15:21:13] (, 71193602361413, 48): XmppChatHandler.__onDisconnected(), (0,)
[2016_08_20 15:21:13] (, 71215149574249, 63): PersonalPriceList.clear:
[2016_08_20 15:21:13] [NUT] PlayersAccountsSystem.outContext

Share this post


Link to post
Share on other sites

×